<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://www.torchonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://www.torchonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.torchonline.com/wp-content/uploads/2017/08/Square-Torch-Logo.png" /><link rel="Shortcut Icon" href="https://www.torchonline.com/wp-content/uploads/2020/04/torchfaviocon2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Torch RSS 2.0" href="https://www.torchonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Torch RSS .92" href="https://www.torchonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Torch Atom 0.3" href="https://www.torchonline.com/feed/atom/" />

<title>Tuition Increases by 3 Percent for the 2020-21 Academic Year &#8211; The Torch</title>
<link rel="alternate" type="application/rss+xml" title="The Torch &raquo; Tuition Increases by 3 Percent for the 2020-21 Academic Year Comments Feed" href="https://www.torchonline.com/news/2020/06/26/tuition-increases-by-3-percent-for-the-2020-21-academic-year/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.torchonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.torchonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.torchonline.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.torchonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.torchonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.torchonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.torchonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7COxygen%3A400%2C700%7CRoboto%3A400%2C700%7CArimo%3A400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/style.css?ver=20200601' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.torchonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.8' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200506'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.torchonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.torchonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.torchonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='St. John’s to Leave Blackboard and Use Canvas as Online Education Solution' href='https://www.torchonline.com/uncategorized/2020/06/25/st-johns-to-leave-blackboard-and-use-canvas-as-online-education-solution/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.torchonline.com/news/2020/06/26/tuition-increases-by-3-percent-for-the-2020-21-academic-year/" />
<link rel='shortlink' href='https://www.torchonline.com/?p=2240415' />
<link rel="alternate" type="application/json+oembed" href="https://www.torchonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.torchonline.com%2Fnews%2F2020%2F06%2F26%2Ftuition-increases-by-3-percent-for-the-2020-21-academic-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.torchonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.torchonline.com%2Fnews%2F2020%2F06%2F26%2Ftuition-increases-by-3-percent-for-the-2020-21-academic-year%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Tuition Increases by 3 Percent for the 2020-21 Academic Year" />
<meta property="og:type" content="article" />
<meta name="author" content="Alicia Venter" />
<meta property="og:url" content="https://www.torchonline.com/news/2020/06/26/tuition-increases-by-3-percent-for-the-2020-21-academic-year/" />
<meta property="og:image" content="https://www.torchonline.com/wp-content/uploads/2020/06/RACHEL-JOHNSON-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Torch" />
	<meta property="og:description" content="Amid the coronavirus pandemic, the University recently increased the price of tuition to $43,160 for the 2020-21 academic year, an increase of 3 percent from the 2019-20 academic year.  This increase translates to a jump of more than $1,000 from the 2019-20 academic year, which saw a base tuition of $41,900 for full-time credits. Students..." />
	<meta name="description" content="Amid the coronavirus pandemic, the University recently increased the price of tuition to $43,160 for the 2020-21 academic year, an increase of 3 percent from the 2019-20 academic year.  This increase translates to a jump of more than $1,000 from the 2019-20 academic year, which saw a base tuition of $41,900 for full-time credits. Students..." />
	<meta property="article:section" content="coronavirus st. john's" />
	<meta property="article:tag" content="alicia venter,fall 2020,Kayla Fittipaldi,Marcus Poree,News,Tuition" />
<!-- End of Facebook Meta Tags -->

<link rel="amphtml" href="https://www.torchonline.com/news/2020/06/26/tuition-increases-by-3-percent-for-the-2020-21-academic-year/amp/">

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-2234331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2234331"><a href="https://www.torchonline.com">Home</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-208"><a href="https://www.torchonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.torchonline.com/about/staff/">Editorial Board</a></li>
	<li id="menu-item-2234919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234919"><a href="https://www.torchonline.com/join/">Join</a></li>
	<li id="menu-item-2238698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238698"><a href="https://www.torchonline.com/about/staff-2/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2222954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222954"><a href="https://www.torchonline.com/advertising/">Advertising</a></li>
<li id="menu-item-2234320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234320"><a href="https://www.torchonline.com/job-board/">Job Board</a></li>
<li id="menu-item-2234335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234335"><a href="https://www.torchonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2238598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2238598"><a href="/">Partner Links</a>
<ul class="sub-menu">
	<li id="menu-item-2238599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238599"><a href="https://www.yourlawyer.com/new-york/">New York Personal Injury Firm</a></li>
</ul>
</li>
<li id="menu-item-2228097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228097"><a href="https://www.torchonline.com/pdfissues/">Full Issues</a></li>
<li id="menu-item-2228108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228108"><a href="https://www.torchonline.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-2234251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2234251"><a href="https://www.torchonline.com/story-submission/">Story Submission</a>
<ul class="sub-menu">
	<li id="menu-item-2234653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234653"><a href="https://www.torchonline.com/story-submission/">Story Submission</a></li>
	<li id="menu-item-2234652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234652"><a href="https://www.torchonline.com/pitch-to-us/">Pitch to Us!</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1190;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.torchonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li id="menu-item-2229873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li id="menu-item-2229874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2238600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238600"><a href="https://www.torchonline.com/category/news/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-2238601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238601"><a href="https://www.torchonline.com/category/video/">Video</a></li>
<li id="menu-item-2239334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239334"><a href="https://www.torchonline.com/category/the-bolt-staten-island/">The Bolt &#8211; Staten Island</a></li>
<li id="menu-item-2239787" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><div class="headerlink headerlarge"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" class="headerlink headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><h1 style="display:none" aria-hidden="true">The Torch</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.torchonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.torchonline.com"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><h1 style="display:none">The Torch</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UC27raD8kuNmoCAfG6Q3I3uw">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sju_torch/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/sjutorch?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/STJTorch/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform3723" action="https://www.torchonline.com/">
			<div class="search-button-container" id="searchthis3723">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3723" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3723" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3723" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3723" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='5' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238600"><a href="https://www.torchonline.com/category/news/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238601"><a href="https://www.torchonline.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239334"><a href="https://www.torchonline.com/category/the-bolt-staten-island/">The Bolt &#8211; Staten Island</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-2240415' class='snopostid'><div id='storypage' class='full-width sno-story-2240415'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.torchonline.com/category/coronavirus-st-johns/' rel='category tag'>coronavirus st. john's</a></li><li class='blockscategory'><a href='https://www.torchonline.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Tuition Increases by 3 Percent for the 2020-21 Academic Year</h1><div id="storymeta" class="storymeta"><p> <a href="https://www.torchonline.com/staff_profile/alicia-venter-2/" class="creditline">Alicia Venter</a>,  News Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">June 26, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='2240415' data-photo-id='2240416' href='#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/06/RACHEL-JOHNSON-900x600.jpg' alt='PHOTO+COURTESY%2F+RACHEL+JOHNSON' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='2240415' data-photo-id='2240416'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">PHOTO COURTESY/ RACHEL JOHNSON</p></div></div><div class="sharing sharing-top" data-story-id="2240415"><a class='commentscroll' href='https://www.torchonline.com/news/2020/06/26/tuition-increases-by-3-percent-for-the-2020-21-academic-year/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.torchonline.com%2Fnews%2F2020%2F06%2F26%2Ftuition-increases-by-3-percent-for-the-2020-21-academic-year%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Tuition Increases by 3 Percent for the 2020-21 Academic Year&amp;url=https%3A%2F%2Fwww.torchonline.com%2F%3Fp%3D2240415&amp;via=SJUTorch" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.torchonline.com/news/2020/06/26/tuition-increases-by-3-percent-for-the-2020-21-academic-year//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Amid the coronavirus pandemic, the University recently </span><a href="https://www.stjohns.edu/admission/tuition-and-financial-aid/tuition/undergraduate-queens-manhattan-and-online-learning"><span style="font-weight: 400;">increased the price of tuition</span></a><span style="font-weight: 400;"> to $43,160 for the 2020-21 academic year, an increase of 3 percent from the 2019-20 academic year. </span></p>
<p><span style="font-weight: 400;">This increase translates to a jump of more than $1,000 from the </span><a href="https://www.stjohns.edu/sites/default/files/uploads/Cost%20of%20Attendance%20for%202019-2020.pdf"><span style="font-weight: 400;">2019-20</span></a><span style="font-weight: 400;"> academic year, which saw a base tuition of $41,900 for full-time credits. Students enrolled in less than 12 credits will now pay $1,439 per credit. </span></p>
<p><span style="font-weight: 400;">“St. John’s University provides our students with a world-class education by investing in our people, programs, and facilities with minimal impact on the price of tuition,” University Spokesman Brian Browne told the Torch. “And, in keeping with our commitment to an enhanced educational experience, our 2020-2021 academic year tuition will increase by 3 percent, which remains below the national average.” </span></p>
<p><span style="font-weight: 400;">This increase comes as the University announces its </span><a href="https://www.torchonline.com/news/2020/06/23/latest-university-updates-for-a-return-to-campus-in-the-fall/"><span style="font-weight: 400;">plans for the upcoming fall 2020 semester</span></a><span style="font-weight: 400;">, which will be predominantly conducted virtually as a result of the COVID-19 pandemic. In </span><a href="https://www.torchonline.com/news/2020/05/07/the-universitys-response-the-torch-talks-to-president-gempesaw/"><span style="font-weight: 400;">an interview with the Torch last month</span></a><span style="font-weight: 400;">, University President Conrado “Bobby” Gempesaw indicated a lack of plans to freeze tuition, instead citing financial aid as a way to implement a “holistic” approach to helping students in the wake of COVID-19. </span></p>
<p><span style="font-weight: 400;">“The Office of Student Financial Services will make the decision on the allocation of our budgeted financial resources for direct student support. There are many ways to help our students,” Gempesaw said in the interview. </span></p>
<p><span style="font-weight: 400;">Multiple universities across New York have made financial changes and announcements. Some universities have raised their tuition for the 2020-21 academic year. </span><a href="https://nyunews.com/news/2020/06/26/nyu-tuition-fall-2020-covid-raise/"><span style="font-weight: 400;">New York University</span></a><span style="font-weight: 400;"> (NYU) raised tuition 2.95 percent from the 2019-20 academic year, and the </span><a href="https://www.nydailynews.com/coronavirus/ny-cuny-coronavirus-tuition-freeze-20200421-sqwr37sjnne2hkdlpkm2o7b6vq-story.html"><span style="font-weight: 400;">City University of New York</span></a><span style="font-weight: 400;"> (CUNY) is considering a $200 tuition hike for each student. In contrast, </span><a href="https://abc7ny.com/st-jospehs-college-josephs-tuition-freeze-brooklyn-patchogue/6197299/"><span style="font-weight: 400;">St. Joseph’s University</span></a><span style="font-weight: 400;"> in Brooklyn announced a tuition freeze for the 2020-21 academic year in response to the pandemic.</span></p>
<p><span style="font-weight: 400;">This increase, which was never formally announced to students, has created concern and frustration for some, including sophomore psychology major Kayla Fittipaldi.</span></p>
<p><span style="font-weight: 400;">“To me the increase in tuition is ridiculous, especially in the current climate and it doesn’t reflect the values our University is supposed to have,” Fittipaldi said. “Right now the University should be focused on helping students, not creating even more stress and problems by making students worry about if they can afford to keep coming to [St. John’s].”  She also noted that remote courses are “not the same as face to face instruction,” and that this, combined with the “vague info the University has put out” is very concerning to her.</span></p>
<p><span style="font-weight: 400;">Senior Marcus Poree plans to return to campus in the fall. Poree, a New Orleans native who pays rent off campus, says three of his courses are now online. </span></p>
<p><span style="font-weight: 400;">“It’s very frustrating,” he said. “I thought with everything going on, and families having financial troubles due to shutdowns, that St. John’s would help their students by lowering tuition or at least keeping it the same, but instead they raised it … What they are doing feels like a disservice to their student population.” </span></p>
<p><span style="font-weight: 400;">“The tuition is already inflated with meaningless fees that drive up our bills … but as an upcoming senior it would be too late to transfer, so I’m almost forced to pay this markup so I can finish my degree by 2021,” Poree said.</span></p>
<p><span style="font-weight: 400;">In response to the increase, Browne emphasized the University’s financial assistance through the Office of Financial Aid and noted the creation of the St. John&#8217;s Emergency Fund as an exercise of financial support for St. John’s students in the wake of COVID-19.</span></p>
<p><span style="font-weight: 400;"> “</span><span style="font-weight: 400;">To assist students with tuition, to date, we have already awarded more than $3.5 million to currently enrolled students who have experienced a loss of household income to assist with tuition,” Browne said. </span></p>
<p><span style="font-weight: 400;">“As we move forward, we continue our dedication to assisting students most in financial need by way of the robust distribution of institutional financial aid, which this past year totaled more than $275 million and provided financial support to 96 percent of enrolled students,” he said.</span></p>
<p><span style="font-weight: 400;">Students registered for the fall 2020 semester received their e-bill from the Office of Financial Services on June 24. Payment or payment arrangements are due no later than July 22. The breakdown of the cost of tuition, such as the fees and cost per credit, can be found </span><a href="https://www.stjohns.edu/admission/tuition-and-financial-aid/tuition/university-fees"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<p>&nbsp;</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.torchonline.com/tag/alicia-venter/" rel="tag">alicia venter</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/fall-2020/" rel="tag">fall 2020</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/kayla-fittipaldi/" rel="tag">Kayla Fittipaldi</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/marcus-poree/" rel="tag">Marcus Poree</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/news/" rel="tag">News</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/tuition/" rel="tag">Tuition</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/04/Alicia_profile-475x441.jpg' alt='Photo of Alicia Venter'/></div><a href="https://www.torchonline.com/staff_profile/alicia-venter-2/"><div class='sc_title'>Alicia Venter, News Editor</div></a><div class='sc_bio'><p>Alicia is a junior Journalism major who joined the Torch in 2019. She held the position of Assistant News Editor before becoming the News Editor this year....</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We love comments and feedback, but we ask that you please be respectful in your responses.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.torchonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2240415" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john's</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.torchonline.com/news/2020/06/23/latest-university-updates-for-a-return-to-campus-in-the-fall/" title="Latest University Updates for a Return to Campus in the Fall"><img src="https://www.torchonline.com/wp-content/uploads/2020/06/news1.jpg-torch-photo_spencer-clinton-240x150.jpg" class="catstory-photo" alt="A June 16 email from the University laid out the major changes for return to campus operations in the fall. These changes are subject to change following federal, state and local guidelines. 
TORCH PHOTO/SPENCER CLINTON" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/news/2020/06/23/latest-university-updates-for-a-return-to-campus-in-the-fall/">Latest University Updates for a Return to Campus in the Fall</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.torchonline.com/uncategorized/2020/06/21/students-move-off-campus-amidst-covid-19-pandemic/" title="Students Move Off Campus Amidst COVID-19 Pandemic"><img src="https://www.torchonline.com/wp-content/uploads/2020/06/IMG_5066-240x150.jpg" class="catstory-photo" alt="TORCH PHOTO/SYDNEY DENHAM" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/uncategorized/2020/06/21/students-move-off-campus-amidst-covid-19-pandemic/">Students Move Off Campus Amidst COVID-19 Pandemic</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.torchonline.com/opinion/2020/06/17/frontliners-to-frontliners/" title="Frontliners to Frontliners"><img src="https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-240x150.jpg" class="catstory-photo" alt="Frontliners to Frontliners" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/06/17/frontliners-to-frontliners/">Frontliners to Frontliners</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.torchonline.com/news/2020/06/10/president-gempesaw-to-retire-june-2021/" title="President Gempesaw to Retire June 2021"><img src="https://www.torchonline.com/wp-content/uploads/2020/06/IMG_2218-1-240x150.jpg" class="catstory-photo" alt="President Conrado "Bobby" Gempesaw set to retire after six years at St. John's. TORCH PHOTO/Nick Bello" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/news/2020/06/10/president-gempesaw-to-retire-june-2021/">President Gempesaw to Retire June 2021</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.torchonline.com/features/2020/06/01/the-class-of-2020-honoring-sju-graduates/" title="The Class of 2020: Honoring SJU Graduates"><img src="https://www.torchonline.com/wp-content/uploads/2020/06/pasted-image-0-240x150.jpg" class="catstory-photo" alt="PHOTO COURTESY/JUSTIN RAFAEL " /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/features/2020/06/01/the-class-of-2020-honoring-sju-graduates/">The Class of 2020: Honoring SJU Graduates</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.torchonline.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.torchonline.com/uncategorized/2020/06/25/st-johns-to-leave-blackboard-and-use-canvas-as-online-education-solution/" title="St. John’s to Leave Blackboard and Use Canvas as Online Education Solution"><img src="https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-240x150.jpg" class="catstory-photo" alt="St. John’s to Leave Blackboard and Use Canvas as Online Education Solution" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/uncategorized/2020/06/25/st-johns-to-leave-blackboard-and-use-canvas-as-online-education-solution/">St. John’s to Leave Blackboard and Use Canvas as Online Education Solution</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.torchonline.com/news/2020/06/23/latest-university-updates-for-a-return-to-campus-in-the-fall/" title="Latest University Updates for a Return to Campus in the Fall"><img src="https://www.torchonline.com/wp-content/uploads/2020/06/news1.jpg-torch-photo_spencer-clinton-240x150.jpg" class="catstory-photo" alt="A June 16 email from the University laid out the major changes for return to campus operations in the fall. These changes are subject to change following federal, state and local guidelines. 
TORCH PHOTO/SPENCER CLINTON" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/news/2020/06/23/latest-university-updates-for-a-return-to-campus-in-the-fall/">Latest University Updates for a Return to Campus in the Fall</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.torchonline.com/uncategorized/2020/06/21/students-move-off-campus-amidst-covid-19-pandemic/" title="Students Move Off Campus Amidst COVID-19 Pandemic"><img src="https://www.torchonline.com/wp-content/uploads/2020/06/IMG_5066-240x150.jpg" class="catstory-photo" alt="TORCH PHOTO/SYDNEY DENHAM" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/uncategorized/2020/06/21/students-move-off-campus-amidst-covid-19-pandemic/">Students Move Off Campus Amidst COVID-19 Pandemic</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.torchonline.com/news/2020/06/19/university-recognizes-juneteenth-as-a-special-holiday/" title="University Recognizes Juneteenth as a Special Holiday"><img src="https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-240x150.jpg" class="catstory-photo" alt="University Recognizes Juneteenth as a Special Holiday" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/news/2020/06/19/university-recognizes-juneteenth-as-a-special-holiday/">University Recognizes Juneteenth as a Special Holiday</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.torchonline.com/news/2020/06/11/assistant-fencing-coach-fired-after-video-emerges-of-racist-remarks/" title="Assistant Fencing Coach Fired After Video Emerges of Racist Remarks"><img src="https://www.torchonline.com/wp-content/uploads/2020/06/BG7R8250-240x150.jpg" class="catstory-photo" alt="TORCH PHOTO/SPENCER CLINTON" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/news/2020/06/11/assistant-fencing-coach-fired-after-video-emerges-of-racist-remarks/">Assistant Fencing Coach Fired After Video Emerges of Racist Remarks</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/06/23/latest-university-updates-for-a-return-to-campus-in-the-fall/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/06/news1.jpg-torch-photo_spencer-clinton-475x317.jpg' id='grow-stb2240403'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A June 16 email from the University laid out the major changes for return to campus operations in the fall. These changes are subject to change following federal, state and local guidelines. 
TORCH PHOTO/SPENCER CLINTON'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240403').mouseenter(function() {
   											jQuery('#grow-stb2240403').removeClass('shrink');
   											jQuery('#grow-stb2240403').removeClass('grow');
   											jQuery('#grow-stb2240403').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240403').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/06/23/latest-university-updates-for-a-return-to-campus-in-the-fall/">Latest University Updates for a Return to Campus in the Fall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/uncategorized/2020/06/21/students-move-off-campus-amidst-covid-19-pandemic/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/06/IMG_5066-475x356.jpg' id='grow-stb2240375'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='TORCH PHOTO/SYDNEY DENHAM'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240375').mouseenter(function() {
   											jQuery('#grow-stb2240375').removeClass('shrink');
   											jQuery('#grow-stb2240375').removeClass('grow');
   											jQuery('#grow-stb2240375').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240375').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/uncategorized/2020/06/21/students-move-off-campus-amidst-covid-19-pandemic/">Students Move Off Campus Amidst COVID-19 Pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/06/17/frontliners-to-frontliners/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-475x475.jpg' id='grow-stb2240354'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Frontliners to Frontliners'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240354').mouseenter(function() {
   											jQuery('#grow-stb2240354').removeClass('shrink');
   											jQuery('#grow-stb2240354').removeClass('grow');
   											jQuery('#grow-stb2240354').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240354').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/06/17/frontliners-to-frontliners/">Frontliners to Frontliners</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/06/10/president-gempesaw-to-retire-june-2021/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/06/IMG_2218-1-475x317.jpg' id='grow-stb2240341'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='President Conrado "Bobby" Gempesaw set to retire after six years at St. John's. TORCH PHOTO/Nick Bello'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240341').mouseenter(function() {
   											jQuery('#grow-stb2240341').removeClass('shrink');
   											jQuery('#grow-stb2240341').removeClass('grow');
   											jQuery('#grow-stb2240341').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240341').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/06/10/president-gempesaw-to-retire-june-2021/">President Gempesaw to Retire June 2021</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/features/2020/06/01/the-class-of-2020-honoring-sju-graduates/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/06/pasted-image-0-317x475.jpg' id='grow-stb2240292'  style='width:70px;min-width:70px;' class='catboxphoto' alt='PHOTO COURTESY/JUSTIN RAFAEL '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240292').mouseenter(function() {
   											jQuery('#grow-stb2240292').removeClass('shrink');
   											jQuery('#grow-stb2240292').removeClass('grow');
   											jQuery('#grow-stb2240292').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240292').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/features/2020/06/01/the-class-of-2020-honoring-sju-graduates/">The Class of 2020: Honoring SJU Graduates</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/05/26/student-sues-st-johns-for-partial-reimbursement-of-tuition/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/05/DSC_0776-900x600-1-475x317.jpg' id='grow-stb2240277'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='TORCH PHOTO/RACHEL JOHNSON'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240277').mouseenter(function() {
   											jQuery('#grow-stb2240277').removeClass('shrink');
   											jQuery('#grow-stb2240277').removeClass('grow');
   											jQuery('#grow-stb2240277').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240277').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/05/26/student-sues-st-johns-for-partial-reimbursement-of-tuition/">Student Sues St. John’s for Partial Reimbursement of Tuition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/05/22/university-provides-updates-for-plans-to-return-to-campus/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-475x475.jpg' id='grow-stb2240266'  style='width:70px;min-width:70px;' class='catboxphoto' alt='University Provides Updates for Plans to Return to Campus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240266').mouseenter(function() {
   											jQuery('#grow-stb2240266').removeClass('shrink');
   											jQuery('#grow-stb2240266').removeClass('grow');
   											jQuery('#grow-stb2240266').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240266').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/05/22/university-provides-updates-for-plans-to-return-to-campus/">University Provides Updates for Plans to Return to Campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/05/18/will-labor-day-breathe-life-back-into-broadway/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/05/sudan-ouyang-UQuka_ruWxQ-unsplash-475x317.jpg' id='grow-stb2240259'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='PHOTO COURTESY/SUDAN OUYANG'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240259').mouseenter(function() {
   											jQuery('#grow-stb2240259').removeClass('shrink');
   											jQuery('#grow-stb2240259').removeClass('grow');
   											jQuery('#grow-stb2240259').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240259').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/05/18/will-labor-day-breathe-life-back-into-broadway/">Will Labor Day Breathe Life Back Into Broadway?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/05/18/school-is-over-now-what/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/05/behy-studio-413x475.jpg' id='grow-stb2240255'  style='width:70px;min-width:70px;' class='catboxphoto' alt='PHOTO COURTESY/BEHY STUDIOS'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240255').mouseenter(function() {
   											jQuery('#grow-stb2240255').removeClass('shrink');
   											jQuery('#grow-stb2240255').removeClass('grow');
   											jQuery('#grow-stb2240255').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240255').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/05/18/school-is-over-now-what/">School is Over: Now What?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/05/18/a-healthier-lifestyle-during-covid-19/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/05/samantha-gades-k95uqdEe8R4-unsplash-475x317.jpg' id='grow-stb2240252'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='PHOTO COURTESY/SAMANTHA GADES'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240252').mouseenter(function() {
   											jQuery('#grow-stb2240252').removeClass('shrink');
   											jQuery('#grow-stb2240252').removeClass('grow');
   											jQuery('#grow-stb2240252').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240252').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/05/18/a-healthier-lifestyle-during-covid-19/">A Healthier Lifestyle During COVID-19</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.torchonline.com">The Torch</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UC27raD8kuNmoCAfG6Q3I3uw">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sju_torch/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/sjutorch?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/STJTorch/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform8971" action="https://www.torchonline.com/">
			<div class="search-button-container" id="searchthis8971">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8971" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8971" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8971" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8971" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.torchonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.torchonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.torchonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.torchonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="2240415"><a class='commentscroll' href='https://www.torchonline.com/news/2020/06/26/tuition-increases-by-3-percent-for-the-2020-21-academic-year/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.torchonline.com%2Fnews%2F2020%2F06%2F26%2Ftuition-increases-by-3-percent-for-the-2020-21-academic-year%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Tuition Increases by 3 Percent for the 2020-21 Academic Year&amp;url=https%3A%2F%2Fwww.torchonline.com%2F%3Fp%3D2240415&amp;via=SJUTorch" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.torchonline.com/news/2020/06/26/tuition-increases-by-3-percent-for-the-2020-21-academic-year//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><div class="hover_title"><div class="hover_titletext">Tuition Increases by 3 Percent for the 2020-21 Academic Year</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.torchonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238600"><a href="https://www.torchonline.com/category/news/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238601"><a href="https://www.torchonline.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239334"><a href="https://www.torchonline.com/category/the-bolt-staten-island/">The Bolt &#8211; Staten Island</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ee2827', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ee2827', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>