<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://www.torchonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://www.torchonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.torchonline.com/wp-content/uploads/2017/08/Square-Torch-Logo.png" /><link rel="Shortcut Icon" href="https://www.torchonline.com/wp-content/uploads/2020/04/torchfaviocon2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Torch RSS 2.0" href="https://www.torchonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Torch RSS .92" href="https://www.torchonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Torch Atom 0.3" href="https://www.torchonline.com/feed/atom/" />

<title>PANDEMIC 2020: Life imitating art &#8211; The Torch</title>
<link rel="alternate" type="application/rss+xml" title="The Torch &raquo; PANDEMIC 2020: Life imitating art Comments Feed" href="https://www.torchonline.com/opinion/2020/10/10/pandemic-2020-life-imitating-art/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.torchonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.torchonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.torchonline.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.torchonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.torchonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.torchonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.torchonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7COxygen%3A400%2C700%7CRoboto%3A400%2C700%7CArimo%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.torchonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.torchonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.torchonline.com/wp-json/wp/v2/posts/2240826" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.torchonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.torchonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why I celebrate Columbus Day' href='https://www.torchonline.com/opinion/2020/10/10/why-i-celebrate-columbus-day/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.torchonline.com/opinion/2020/10/10/pandemic-2020-life-imitating-art/" />
<link rel='shortlink' href='https://www.torchonline.com/?p=2240826' />
<link rel="alternate" type="application/json+oembed" href="https://www.torchonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.torchonline.com%2Fopinion%2F2020%2F10%2F10%2Fpandemic-2020-life-imitating-art%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.torchonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.torchonline.com%2Fopinion%2F2020%2F10%2F10%2Fpandemic-2020-life-imitating-art%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="PANDEMIC 2020: Life imitating art" />
<meta property="og:type" content="article" />
<meta name="author" content="Patty Hofmann" />
<meta property="og:url" content="https://www.torchonline.com/opinion/2020/10/10/pandemic-2020-life-imitating-art/" />
<meta property="og:image" content="https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-900x900.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Torch" />
	<meta property="og:description" content="Taking an International Communication class over the summer, and during a pandemic, I wondered what that might entail. Much to my surprise, the professor focused the entire semester on pandemics and how their existence relates to global communication. A virus would not be my first thought as a communication vehicle but it is just that..." />
	<meta name="description" content="Taking an International Communication class over the summer, and during a pandemic, I wondered what that might entail. Much to my surprise, the professor focused the entire semester on pandemics and how their existence relates to global communication. A virus would not be my first thought as a communication vehicle but it is just that..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="Art,covid-19,Opinion,pandemic,Patty Hofmann" />
<!-- End of Open Graph Meta Tags -->

<link rel="amphtml" href="https://www.torchonline.com/opinion/2020/10/10/pandemic-2020-life-imitating-art/amp/">

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-2234331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2234331"><a href="https://www.torchonline.com">Home</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-208"><a href="https://www.torchonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.torchonline.com/about/staff/">Editorial Board</a></li>
	<li id="menu-item-2234919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234919"><a href="https://www.torchonline.com/join/">Join</a></li>
	<li id="menu-item-2238698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238698"><a href="https://www.torchonline.com/about/staff-2/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2222954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222954"><a href="https://www.torchonline.com/advertising/">Advertising</a></li>
<li id="menu-item-2234320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234320"><a href="https://www.torchonline.com/job-board/">Job Board</a></li>
<li id="menu-item-2234335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234335"><a href="https://www.torchonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2238598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2238598"><a href="/">Partner Links</a>
<ul class="sub-menu">
	<li id="menu-item-2238599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238599"><a href="https://www.yourlawyer.com/new-york/">New York Personal Injury Firm</a></li>
</ul>
</li>
<li id="menu-item-2228097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228097"><a href="https://www.torchonline.com/pdfissues/">Full Issues</a></li>
<li id="menu-item-2234251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2234251"><a href="https://www.torchonline.com/story-submission/">Story Submission</a>
<ul class="sub-menu">
	<li id="menu-item-2234653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234653"><a href="https://www.torchonline.com/story-submission/">Story Submission</a></li>
	<li id="menu-item-2234652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234652"><a href="https://www.torchonline.com/pitch-to-us/">Pitch to Us!</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1190;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.torchonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li id="menu-item-2229873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li id="menu-item-2229874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2240753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2240753"><a href="https://mailchi.mp/1ee43caabca4/torchnewsletter">Torch Newsletter</a></li>
<li id="menu-item-2239787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><div class="headerlink headerlarge"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" class="headerlink headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><h1 style="display:none" aria-hidden="true">The Torch</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.torchonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.torchonline.com"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><h1 style="display:none">The Torch</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UC27raD8kuNmoCAfG6Q3I3uw">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sju_torch/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/sjutorch?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/STJTorch/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform6639" action="https://www.torchonline.com/">
			<div class="search-button-container" id="searchthis6639">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6639" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6639" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6639" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6639" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='5' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2240753"><a href="https://mailchi.mp/1ee43caabca4/torchnewsletter">Torch Newsletter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-2240826' class='snopostid'><div id='storypage' class='full-width sno-story-2240826'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.torchonline.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">PANDEMIC 2020: Life imitating art</h1><div id="storymeta" class="storymeta"><p> Patty Hofmann, Contributing Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">October 10, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="2240826"><a class='commentscroll' href='https://www.torchonline.com/opinion/2020/10/10/pandemic-2020-life-imitating-art/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.torchonline.com%2Fopinion%2F2020%2F10%2F10%2Fpandemic-2020-life-imitating-art%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=PANDEMIC 2020: Life imitating art&amp;url=https%3A%2F%2Fwww.torchonline.com%2F%3Fp%3D2240826&amp;via=SJUTorch" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.torchonline.com/opinion/2020/10/10/pandemic-2020-life-imitating-art/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Taking an International Communication class over the summer, and during a pandemic, I wondered what that might entail. Much to my surprise, the professor focused the entire semester on pandemics and how their existence relates to global communication. A virus would not be my first thought as a communication vehicle but it is just that – communicative. There were several tasks to complete and with much hesitation and anxiety, we all set out to complete them while we hunkered down at home, learning remotely.</span></p>
<p><span style="font-weight: 400;">Our first assignment was to watch the movie “Contagion.” I was struck by the amazing correlation between the current pandemic and the one conjured up by Scott Z. Burns, the writer of the film, and Steven Soderburgh, the director of the film. The movie was produced nine years ago, so in this case is life imitating art, or is this all just an unfortunate coincidence? The film had licensed doctors and epidemiologists on set who were hired to offer expert advice on the script. True to form, I think they believed then that their film was more reality than a work of fiction as it was presented as at the time.</span></p>
<p><span style="font-weight: 400;">The second assignment was to watch a PBS documentary called “Influenza 1918.” After watching this film, I realized that Americans have already lived through a similar situation to the one that we are living through today when a pandemic struck during World War I. We were sending American soldiers overseas who were sick with the flu and they were infecting others — more soldiers were dying from this virus than from the war itself. </span></p>
<p><span style="font-weight: 400;">The third assignment was to read a book called “The Plague,” written by Albert Camus, which tells the story of the effects of a viral outbreak in a small town in France — a story reminiscent of the reality we are living in today. The relationship between the different characters in this book, as well as the reaction and response from the French government, were hauntingly similar to the circumstances in the movie “Contagion,” to the documentary “Influenza 1918” and to what we are all experiencing right now.  </span></p>
<p><span style="font-weight: 400;">While the only reference to pandemics most people in our lifetime have had has been in the form of art, the  study of pandemics in our modern times goes beyond films and novels – interestingly enough, the U.S. Department of Health and Human Services published a report, “Flu Season: U.S. Public Health Preparedness and Response,” back in December of 2019 stating that a highly contagious virus was not only expected but that we would be unprepared for it. “</span><a href="https://docs.house.gov/meetings/IF/IF02/20191204/110278/HHRG-116-IF02-Wstate-KadlecMDMTMHMSR-20191204.pdf"><span style="font-weight: 400;">The Crimson Contagion</span></a><span style="font-weight: 400;">” was a government-run simulation exercise that included many states, such as New York.  The exercise ran from January to August 2019 until the program was shut down by the U.S. government. The report mentions this contagion exercise and it now raises a lot of questions about how our state and country was so well versed regarding this type of simulated virus practice less than a year prior to being so surprised and unprepared for an actual event of this nature. Why was this program terminated with no action plan? If the government knew this was going to come, how is it that we were so unprepared?  We should not only have learned from this simulated practice, but also from our real life response to the pandemic of 1918, so that we do not repeat this devastation again.</span></p>
<p><span style="font-weight: 400;">The last devastating virus of this nature took place when St. John’s University was only  48 years old. At that time, we witnessed loss of clergy, faculty and students who were fighting in World War I. As we now anticipate our s</span><span style="font-weight: 400;">esquicentennial year, the lesson to learn is that through all of the precautions we are taking by wearing face masks, social distancing and washing our hands we can slow down the virus until a vaccine can be safely administered.</span><span style="font-weight: 400;">  </span><span style="font-weight: 400;">That was what I learned over the summer while sheltering in place.</span></p>
<p>&nbsp;</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.torchonline.com/tag/art/" rel="tag">Art</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/covid-19/" rel="tag">covid-19</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/opinion/" rel="tag">Opinion</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/pandemic/" rel="tag">pandemic</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/patty-hofmann/" rel="tag">Patty Hofmann</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We love comments and feedback, but we ask that you please be respectful in your responses.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.torchonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2240826" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.torchonline.com/opinion/2020/10/10/why-i-celebrate-columbus-day/" title="Why I celebrate Columbus Day"><img src="https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-240x150.jpg" class="catstory-photo" alt="Why I celebrate Columbus Day" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/10/10/why-i-celebrate-columbus-day/">Why I celebrate Columbus Day</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.torchonline.com/opinion/2020/10/06/why-you-should-vote-for-joe-biden-if-you-are-undecided/" title="Why you should vote for Joe Biden if you are undecided"><img src="https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-240x150.jpg" class="catstory-photo" alt="Why you should vote for Joe Biden if you are undecided" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/10/06/why-you-should-vote-for-joe-biden-if-you-are-undecided/">Why you should vote for Joe Biden if you are undecided</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.torchonline.com/opinion/2020/10/06/anti-masking-a-god-given-right/" title="Anti-masking: a “God-given” right?"><img src="https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-240x150.jpg" class="catstory-photo" alt="Anti-masking: a “God-given” right?" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/10/06/anti-masking-a-god-given-right/">Anti-masking: a “God-given” right?</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.torchonline.com/opinion/2020/10/06/keeping-up-with-online-learning/" title="Keeping up with online learning"><img src="https://www.torchonline.com/wp-content/uploads/2020/10/glenn-carstens-peters-npxXWgQ33ZQ-unsplash-240x150.jpg" class="catstory-photo" alt="Unsplash / Glenn Carstens-Peters" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/10/06/keeping-up-with-online-learning/">Keeping up with online learning</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.torchonline.com/opinion/2020/10/06/a-world-without-ruth-bader-ginsberg/" title="A World Without Ruth Bader Ginsberg"><img src="https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-240x150.jpg" class="catstory-photo" alt="A World Without Ruth Bader Ginsberg" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/10/06/a-world-without-ruth-bader-ginsberg/">A World Without Ruth Bader Ginsberg</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/10/10/why-i-celebrate-columbus-day/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-475x475.jpg' id='grow-stb2240824'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Why I celebrate Columbus Day'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240824').mouseenter(function() {
   											jQuery('#grow-stb2240824').removeClass('shrink');
   											jQuery('#grow-stb2240824').removeClass('grow');
   											jQuery('#grow-stb2240824').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240824').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/10/10/why-i-celebrate-columbus-day/">Why I celebrate Columbus Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/10/06/why-you-should-vote-for-joe-biden-if-you-are-undecided/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-475x475.jpg' id='grow-stb2240793'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Why you should vote for Joe Biden if you are undecided'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240793').mouseenter(function() {
   											jQuery('#grow-stb2240793').removeClass('shrink');
   											jQuery('#grow-stb2240793').removeClass('grow');
   											jQuery('#grow-stb2240793').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240793').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/10/06/why-you-should-vote-for-joe-biden-if-you-are-undecided/">Why you should vote for Joe Biden if you are undecided</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/10/06/anti-masking-a-god-given-right/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-475x475.jpg' id='grow-stb2240791'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Anti-masking: a “God-given” right?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240791').mouseenter(function() {
   											jQuery('#grow-stb2240791').removeClass('shrink');
   											jQuery('#grow-stb2240791').removeClass('grow');
   											jQuery('#grow-stb2240791').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240791').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/10/06/anti-masking-a-god-given-right/">Anti-masking: a “God-given” right?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/10/06/keeping-up-with-online-learning/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/10/glenn-carstens-peters-npxXWgQ33ZQ-unsplash-475x316.jpg' id='grow-stb2240787'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Unsplash / Glenn Carstens-Peters'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240787').mouseenter(function() {
   											jQuery('#grow-stb2240787').removeClass('shrink');
   											jQuery('#grow-stb2240787').removeClass('grow');
   											jQuery('#grow-stb2240787').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240787').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/10/06/keeping-up-with-online-learning/">Keeping up with online learning</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/10/06/a-world-without-ruth-bader-ginsberg/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-475x475.jpg' id='grow-stb2240783'  style='width:70px;min-width:70px;' class='catboxphoto' alt='A World Without Ruth Bader Ginsberg'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240783').mouseenter(function() {
   											jQuery('#grow-stb2240783').removeClass('shrink');
   											jQuery('#grow-stb2240783').removeClass('grow');
   											jQuery('#grow-stb2240783').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240783').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/10/06/a-world-without-ruth-bader-ginsberg/">A World Without Ruth Bader Ginsberg</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/10/06/trumps-supreme-court-nominee-the-end-of-bipartisanship-in-america/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-475x475.jpg' id='grow-stb2240780'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Trump’s Supreme Court nominee: The end of bipartisanship in America'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240780').mouseenter(function() {
   											jQuery('#grow-stb2240780').removeClass('shrink');
   											jQuery('#grow-stb2240780').removeClass('grow');
   											jQuery('#grow-stb2240780').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240780').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/10/06/trumps-supreme-court-nominee-the-end-of-bipartisanship-in-america/">Trump’s Supreme Court nominee: The end of bipartisanship in America</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/09/30/china-vs-the-u-s-theyre-in-school-normally-why-arent-we/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-475x475.jpg' id='grow-stb2240740'  style='width:70px;min-width:70px;' class='catboxphoto' alt='China vs the U.S.: They're in school normally, why aren't we?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240740').mouseenter(function() {
   											jQuery('#grow-stb2240740').removeClass('shrink');
   											jQuery('#grow-stb2240740').removeClass('grow');
   											jQuery('#grow-stb2240740').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240740').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/09/30/china-vs-the-u-s-theyre-in-school-normally-why-arent-we/">China vs the U.S.: They&#8217;re in school normally, why aren&#8217;t we?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/09/23/flames-of-the-torch-heading-into-october/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-01-475x475.jpg' id='grow-stb2240731'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Flames of the Torch – Heading into October'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240731').mouseenter(function() {
   											jQuery('#grow-stb2240731').removeClass('shrink');
   											jQuery('#grow-stb2240731').removeClass('grow');
   											jQuery('#grow-stb2240731').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240731').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/09/23/flames-of-the-torch-heading-into-october/">Flames of the Torch – Heading into October</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/09/22/ready-set-goarch-the-effect-of-church-leadership-during-a-pandemic/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-475x475.jpg' id='grow-stb2240717'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Ready, Set, GOARCH: The effect of church leadership during a pandemic'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240717').mouseenter(function() {
   											jQuery('#grow-stb2240717').removeClass('shrink');
   											jQuery('#grow-stb2240717').removeClass('grow');
   											jQuery('#grow-stb2240717').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240717').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/09/22/ready-set-goarch-the-effect-of-church-leadership-during-a-pandemic/">Ready, Set, GOARCH: The effect of church leadership during a pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/09/21/voter-discrimination-a-history-that-even-the-suffragettes-contributed-to/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-475x475.jpg' id='grow-stb2240699'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Voter discrimination: A history that even the suffragettes contributed to'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240699').mouseenter(function() {
   											jQuery('#grow-stb2240699').removeClass('shrink');
   											jQuery('#grow-stb2240699').removeClass('grow');
   											jQuery('#grow-stb2240699').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240699').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinion</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/09/21/voter-discrimination-a-history-that-even-the-suffragettes-contributed-to/">Voter discrimination: A history that even the suffragettes contributed to</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.torchonline.com">The Torch</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UC27raD8kuNmoCAfG6Q3I3uw">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sju_torch/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/sjutorch?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/STJTorch/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform8809" action="https://www.torchonline.com/">
			<div class="search-button-container" id="searchthis8809">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8809" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8809" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8809" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8809" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.torchonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.torchonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.torchonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.torchonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="2240826"><a class='commentscroll' href='https://www.torchonline.com/opinion/2020/10/10/pandemic-2020-life-imitating-art/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.torchonline.com%2Fopinion%2F2020%2F10%2F10%2Fpandemic-2020-life-imitating-art%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=PANDEMIC 2020: Life imitating art&amp;url=https%3A%2F%2Fwww.torchonline.com%2F%3Fp%3D2240826&amp;via=SJUTorch" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.torchonline.com/opinion/2020/10/10/pandemic-2020-life-imitating-art/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><div class="hover_title"><div class="hover_titletext">PANDEMIC 2020: Life imitating art</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.torchonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2240753"><a href="https://mailchi.mp/1ee43caabca4/torchnewsletter">Torch Newsletter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ee2827', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ee2827', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>