<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Torch :   St. John&#8217;s tops Georgetown in old school Big East matchup</title>
<meta name="description" content="The Independent Student Newspaper of St. John&#039;s University" />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.torchonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.torchonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.torchonline.com/wp-content/uploads/2015/02/Torch_Logo1.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Torch RSS 2.0" href="http://www.torchonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Torch RSS .92" href="http://www.torchonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Torch Atom 0.3" href="http://www.torchonline.com/feed/atom/" />
<link rel="pingback" href="http://www.torchonline.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.torchonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.torchonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


</script>

<script type="text/javascript" src="http://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.torchonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Torch &raquo; St. John&#8217;s tops Georgetown in old school Big East matchup Comments Feed" href="http://www.torchonline.com/sports/2017/03/09/st-johns-tops-georgetown-in-old-school-big-east-matchup/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.torchonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='http://www.torchonline.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.torchonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.torchonline.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.torchonline.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.torchonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.torchonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.torchonline.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.torchonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.torchonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.torchonline.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.torchonline.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.torchonline.com/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.torchonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Ovo%7COvo%7COxygen%7COxygen%7CPlayfair+Display%7CPT+Sans%7CMerriweather%7COxygen%7COxygen%7CRoboto%7CGilda+Display&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://www.torchonline.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.torchonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-59055616-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.torchonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.torchonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.torchonline.com/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.torchonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.torchonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.torchonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Slow start dooms St. John&#8217;s in 86-75 loss to Providence' href='http://www.torchonline.com/sports/2017/03/04/slow-start-dooms-st-johns-in-86-75-loss-to-providence/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://www.torchonline.com/?p=2233530' />
<link rel="alternate" type="application/json+oembed" href="http://www.torchonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.torchonline.com%2Fsports%2F2017%2F03%2F09%2Fst-johns-tops-georgetown-in-old-school-big-east-matchup%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.torchonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.torchonline.com%2Fsports%2F2017%2F03%2F09%2Fst-johns-tops-georgetown-in-old-school-big-east-matchup%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
-->
</style>
<script type='text/javascript'>
	jQuery('html').addClass('mcjs');
	jQuery(document).ready( function($) { $('html').removeClass('mcjs') } );
</script>
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="St. John&#8217;s tops Georgetown in old school Big East matchup" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Troy Mauriello" />
	<meta property="og:url" content="http://www.torchonline.com/sports/2017/03/09/st-johns-tops-georgetown-in-old-school-big-east-matchup/" />
	<meta property="og:image" content="http://www.torchonline.com/wp-content/uploads/2017/03/shamorie.jpeg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="510" />
	<meta property="og:site_name" content="The Torch" />
	<meta property="og:description"
          content="On Wednesday night at Madison Square Garden, the date read March 8, 2017, but it sure felt a lot more like 1985. The St. John’s Red Storm and Georgetown Hoyas went blow-for-blow in a chippy, dramatic, and, at times, sloppy game in the Opening Round of the Big East Tournament, bringing back memories of the..." />
	<meta property="article:section" content="Basketball" />
	<meta property="article:tag" content="Big East Basketball,Big East Tournament,Chris Mullin,Georgetown Hoyas,March Madness,Marcus LoVett,Shamorie Ponds,SJU Basketball,SJUBB,St. John's Basketball,St. John's Red Storm" />
<!-- End of Facebook Meta Tags -->
<link rel='canonical' href='http://www.torchonline.com/sports/2017/03/09/st-johns-tops-georgetown-in-old-school-big-east-matchup/' />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.torchonline.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform8724" action="http://www.torchonline.com/">
			<label for="s8724" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8724" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8724" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.torchonline.com">Home</a></li><li><a href="http://www.torchonline.com/about/">About</a></li><li><a href="http://www.torchonline.com/about/staff/">Staff</a></li><li><a href="http://www.torchonline.com/advertising/">Advertising</a></li><li><a href="http://www.torchonline.com/pdfissues/">Full Issues</a></li><li><a href="http://www.torchonline.com/subscriptions/">Subscriptions</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.torchonline.com"><img src="http://www.torchonline.com/wp-content/uploads/2016/12/homebanner-1.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><div class="headermedium" style="display:none"><a href="http://www.torchonline.com#tablet"><img src="http://www.torchonline.com/wp-content/uploads/2016/12/homebanner-1.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><div class="headerlarge"><a href="http://www.torchonline.com#phone"><img src="http://www.torchonline.com/wp-content/uploads/2016/12/homebanner-1.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><h1 style="display:none">The Torch</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-206"><a href="http://www.torchonline.com">Home</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://www.torchonline.com/about/">About</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="http://www.torchonline.com/about/staff/">Staff</a></li>
<li id="menu-item-2222954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222954"><a href="http://www.torchonline.com/advertising/">Advertising</a></li>
<li id="menu-item-2228097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228097"><a href="http://www.torchonline.com/pdfissues/">Full Issues</a></li>
<li id="menu-item-2228108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228108"><a href="http://www.torchonline.com/subscriptions/">Subscriptions</a></li>
</ul></div></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																		
						var MenuTopWidth = $('#navbarbackground').width() - 10;

						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.torchonline.com"><img src="http://www.torchonline.com/wp-content/uploads/2016/12/homebanner-1.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><h1 style="display:none">The Torch</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.instagram.com/sju_torch/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/sjutorch?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/STJTorch/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform1041" action="http://www.torchonline.com/">
			<label for="s1041" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1041" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1041" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="http://www.torchonline.com/category/news/">News</a></li>
<li id="menu-item-2229873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2229873"><a href="http://www.torchonline.com/category/sports/">Sports</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="http://www.torchonline.com/category/features/">Features</a></li>
<li id="menu-item-2229874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="http://www.torchonline.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="http://www.torchonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2233290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2233290"><a href="http://www.torchonline.com/category/trump100/">Trump&#8217;s First 100 Days</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">St. John&#8217;s tops Georgetown in old school Big East matchup</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><img src="http://www.torchonline.com/wp-content/uploads/2017/03/shamorie.jpeg" style="width:100%" alt="A physical contest between the two Big East rivals came down to the final shot. (Photo Credit: RedStormSports.com)" class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">A physical contest between the two Big East rivals came down to the final shot. (Photo Credit: RedStormSports.com)</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.torchonline.com/about/staff/?writer=Troy%20Mauriello">Troy Mauriello</a>, Co-Sports Editor</span><br /><span class="storydate"><span class="time-wrapper">March 9, 2017</span></span><br /><span class="storycategory">Filed under <a href="http://www.torchonline.com/category/basketball/" rel="category tag">Basketball</a>, <a href="http://www.torchonline.com/category/march-madness/" rel="category tag">March Madness</a>, <a href="http://www.torchonline.com/category/mens-basketball/" rel="category tag">Men's Basketball</a>, <a href="http://www.torchonline.com/category/sports/" rel="category tag">Sports</a>, <a href="http://www.torchonline.com/category/sports-scroll/" rel="category tag">Sports Scroll</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.torchonline.com/sports/2017/03/09/st-johns-tops-georgetown-in-old-school-big-east-matchup/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.torchonline.com%2Fsports%2F2017%2F03%2F09%2Fst-johns-tops-georgetown-in-old-school-big-east-matchup%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=St.+John%26%238217%3Bs+tops+Georgetown+in+old+school+Big+East+matchup&amp;url=http%3A%2F%2Fwww.torchonline.com%2F%3Fp%3D2233530" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2233530';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 0 + 7?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="efb493bcfa" /><input type="hidden" name="_wp_http_referer" value="/sports/2017/03/09/st-johns-tops-georgetown-in-old-school-big-east-matchup/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '2233530';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="pf-content"><p id='graph1'>On Wednesday night at Madison Square Garden, the date read March 8, 2017, but it sure felt a lot more like 1985.</p>
<p id='graph2'>The St. John’s Red Storm and Georgetown Hoyas went blow-for-blow in a chippy, dramatic, and, at times, sloppy game in the Opening Round of the Big East Tournament, bringing back memories of the glory days of this once vicious rivalry.</p>
<p id='graph3'>In the end, it was the Red Storm who held on for the 74-73 victory, sealed by a pair of Georgetown misses at the rim as time expired. The win gives the Johnnies their first Big East Tournament win since 2011, but that will hardly be what people remember from this thriller.</p>
<p id='graph4'>The main drama on the night came midway through the second half, when a flagrant foul from Amar Alibegovic drew the ire of the Hoyas on the court. Georgetown’s Bradley Hayes shoved Alibegovic into the stands following the foul, and from there things only escalated.</p>
<p id='graph5'>Red Storm Head Coach Chris Mullin, upset with what had transpired moments earlier, ended up being held back as he screamed at the Georgetown bench, namely Hoyas Head Coach John Thompson III, and assistant coach Patrick Ewing Jr.</p>
<p id='graph6'>That’s right. Mullin, Thompson, and Ewing going at it at Madison Square Garden. The more things change, the more they seem to stay the same.</p>
<p id='graph7'>Following the game, Mullin was seen speaking with Ewing Jr. When asked what the conversation was like, Mullin joked, “I asked him if he was gonna beat me up like his father did.”</p>
<p id='graph8'>Mullin and Ewing Jr. were each given technical fouls for their roles in the scrum, and from there the electricity in the Garden reached levels that this rivalry hasn’t seen in decades.</p>
<p id='graph9'>At the time the technicals were awarded, St. John’s led 59-55 with just over eight minutes remaining. Georgetown’s LJ Peak split his pair of free throws to make it a three-point game, the Red Storm’s Shamorie Ponds then drained a long triple that send St. John’s fans into a frenzy, while also setting the pace for the rest of the game.</p>
<p id='graph10'>Down the stretch, the Red Storm still led by six with 3:38 remaining after a thunderous dunk from Tariq Owens after a timeout, but this one just seemed destined to go down to the wire.</p>
<p id='graph11'>A 5-0 Hoyas run stretched over two minutes had them within one, 74-73, with 42 seconds remaining. Surprisingly enough, that would end up being the final score. St. John’s ran the clock down on their next possession, however Hayes blocked a Ponds layup to keep the Hoyas alive.</p>
<p id='graph12'>With just six seconds left, Peak drove to the basket, and with two seconds to go the senior went up for the final layup of his collegiate career. The shot rimmed out, and so did the ensuing put-back attempt from Marcus Derrickson at the buzzer. St. John’s had held on.</p>
<p id='graph13'>For the Red Storm Ponds ended up as the leading scorer with 17, despite a slow start. His performance in big spots likely has Red Storm fans even more excited for his future prospects in the Big East Tournament.</p>
<p id='graph14'>“It was amazing, the crowd, everything was amazing,” Ponds said. “I think this is the best tournament in the country.”</p>
<p id='graph15'>Bashir Ahmed added 14 of his own, while Malik Ellson was the unsung star of the night. His all-around game of 11 points, eight rebounds and six assists was huge, and it kept the Johnnies in the game, as they couldn’t seem to find the basket in the first half yet led 38-34 at halftime.</p>
<p id='graph16'>“It’s a relief, you know it was a big time win for us,” Ellison said. “Obviously there’s been a huge rivalry for the last 40 years. It was great that we came together as a team and got the victory.”</p>
<p id='graph17'>The Red Storm won’t have much time to celebrate their first Big East Tournament win in six years, they’ll be the first game in the Quarterfinal Round, tipping off against the top-seeded Villanova Wildcats tomorrow at noon.</p>
<p id='graph18'>“To me, we played tough. It was just an old-school type of game, both teams played hard,” Mullin said. “Tomorrow’s a turnaround and like I tell them all the time: get their rest and be able to come play.”</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://www.torchonline.com/tag/big-east-basketball/" rel="tag">Big East Basketball</a>, <a href="http://www.torchonline.com/tag/big-east-tournament/" rel="tag">Big East Tournament</a>, <a href="http://www.torchonline.com/tag/chris-mullin/" rel="tag">Chris Mullin</a>, <a href="http://www.torchonline.com/tag/georgetown-hoyas/" rel="tag">Georgetown Hoyas</a>, <a href="http://www.torchonline.com/tag/march-madness/" rel="tag">March Madness</a>, <a href="http://www.torchonline.com/tag/marcus-lovett/" rel="tag">Marcus LoVett</a>, <a href="http://www.torchonline.com/tag/shamorie-ponds/" rel="tag">Shamorie Ponds</a>, <a href="http://www.torchonline.com/tag/sju-basketball/" rel="tag">SJU Basketball</a>, <a href="http://www.torchonline.com/tag/sjubb/" rel="tag">SJUBB</a>, <a href="http://www.torchonline.com/tag/st-johns-basketball/" rel="tag">St. John's Basketball</a>, <a href="http://www.torchonline.com/tag/st-johns-red-storm/" rel="tag">St. John's Red Storm</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We love comments and feedback, but we ask that you please be respectful in your responses.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.torchonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2233530" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="48839193bd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="http://www.torchonline.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Local Food</h2></div><div class="widgetbody"><div id="polls-21" class="wp-polls">
	<form id="polls_form_21" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_21_nonce" name="wp-polls-nonce" value="c86e07b920" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="21" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_21" name="poll_multiple_ans_21" value="2" /></p>
		<p style="text-align: center;"><strong>What is your favorite food near campus?</strong></p><div id="polls-21-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-72" name="poll_21" value="72" /> <label for="poll-answer-72">Regina's</label></li>
		<li><input type="checkbox" id="poll-answer-73" name="poll_21" value="73" /> <label for="poll-answer-73">Vincenzo's</label></li>
		<li><input type="checkbox" id="poll-answer-74" name="poll_21" value="74" /> <label for="poll-answer-74">Green Lotus</label></li>
		<li><input type="checkbox" id="poll-answer-75" name="poll_21" value="75" /> <label for="poll-answer-75">Double J's</label></li>
		<li><input type="checkbox" id="poll-answer-76" name="poll_21" value="76" /> <label for="poll-answer-76">Dunkin' Donuts</label></li>
		<li><input type="checkbox" id="poll-answer-77" name="poll_21" value="77" /> <label for="poll-answer-77">CJ's</label></li>
		<li><input type="checkbox" id="poll-answer-78" name="poll_21" value="78" /> <label for="poll-answer-78">Umi Sushi</label></li>
		<li><input type="checkbox" id="poll-answer-79" name="poll_21" value="79" /> <label for="poll-answer-79">Other</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(21);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(21); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-21-loading" class="wp-polls-loading"><img src="http://www.torchonline.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="widgetfooter3"></div></div><div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="http://www.catholichomestudy.org/"><img src="http://www.torchonline.com/wp-content/uploads/2017/03/chs2.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div class="widgetwrap sno-animate"><h4 class="widget1" style="background: #ee2827!important;color:#ffffff !important;border-left:2px solid #ee2827 !important;border-right:2px solid #ee2827 !important;border-top:2px solid #ee2827 !important;font-size:22px !important;line-height:32px !important;text-align:left;">Trending Stories</h4><div class="widgetbody1" style="background-color:#ffffff !important;border-right:2px solid #ee2827 !important;border-left:2px solid #ee2827 !important;border-bottom:2px solid #ee2827 !important;">
<!-- widget displayed from cache -->
<div class='trending-row' style='border-top: 1px solid #dd0000;border-bottom: 1px solid #dd0000;margin-bottom: -1px;'><div class="trending-number">1</div><p><a class="homeheadline" href="http://www.torchonline.com/features/2017/02/01/diors-we-should-all-be-feminists-shirt/">Dior’s ‘WE SHOULD ALL BE FEMINISTS’ shirt</a><span class="trending-views"> &bull; 524 Views</span></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dd0000;border-bottom: 1px solid #dd0000;margin-bottom: -1px;'><div class="trending-number">2</div><p><a class="homeheadline" href="http://www.torchonline.com/entertainment/2017/01/26/top-20-songs-of-2016/">Top 20 Songs of 2016</a><span class="trending-views"> &bull; 214 Views</span></p><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dd0000;border-bottom: 1px solid #dd0000;margin-bottom: -1px;'><div class="trending-number">3</div><p><a class="homeheadline" href="http://www.torchonline.com/news/2017/02/12/he-will-not-divide-us-shuts-down-after-20-days/">&#8220;He Will Not Divide Us&#8221; shuts down after 20 days</a><span class="trending-views"> &bull; 196 Views</span></p><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:4px"></div><div class="clear"></div>

</div>

				
		
		</div>



				
<div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="/subscriptions"><img src="http://www.torchonline.com/wp-content/uploads/2016/09/subscribe.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div class="widgetwrap sno-animate">			<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="http://www.torchonline.com/?page_id=2231836&preview=true"><img src="http://www.torchonline.com/wp-content/uploads/2016/08/pitchtous-1.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div></div><div class="titlewrap"><h2><span class='twitterwidget twitterwidget-title'>Twitter </span></h2></div><div class="widgetbody"><div class="twitter-avatar"><a href="http://twitter.com/SJUTorch" title="Torch Newspaper" target="_blank"><img alt='Torch Newspaper' src='https://pbs.twimg.com/profile_images/828803002165260289/8O91Em2y_normal.jpg' /></a></div><ul><li><span class='entry-content'>RT <a href="http://twitter.com/TorchSports" class="twitter-user" target="_blank">@TorchSports</a>: Ahead of tonight's game, check out co-sports editor Troy Mauriello's preview on the Torch Talk Podcast!! <a href="https://t.co/RMWw…" target="_blank">https://t.co/RMWw…</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/SJUTorch/statuses/839617465210523649" target="_blank">about 1 day ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=839617465210523649" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=839617465210523649" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=839617465210523649" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>And vote in our poll for your favorite food near campus! The results will be included in next week's issue: <a href="https://t.co/INzv1B960t" target="_blank">https://t.co/INzv1B960t</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/SJUTorch/statuses/839513881508663296" target="_blank">about 1 day ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=839513881508663296" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=839513881508663296" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=839513881508663296" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Looking for something new to break up your weekly meals? Check out our special food edition coming next week, with… <a href="https://t.co/kRsyFxeL1r" target="_blank">https://t.co/kRsyFxeL1r</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/SJUTorch/statuses/839513400216530945" target="_blank">about 1 day ago</a></span> <span class='from-meta'>from <a href="http://twitter.com/download/iphone" rel="nofollow">Twitter for iPhone</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=839513400216530945" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=839513400216530945" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=839513400216530945" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Don't forget, if you have a story idea, you can pitch it to us! <a href="https://t.co/D6V6EdBDNV" target="_blank">https://t.co/D6V6EdBDNV</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/SJUTorch/statuses/839155088643981313" target="_blank">about 2 days ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=839155088643981313" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=839155088643981313" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=839155088643981313" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>What's your favorite food near campus? Vote in our poll! If you're on mobile, scroll down about halfway to find it:… <a href="https://t.co/09Ne7GsqN8" target="_blank">https://t.co/09Ne7GsqN8</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/SJUTorch/statuses/838772256931209217" target="_blank">about 4 days ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=838772256931209217" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=838772256931209217" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=838772256931209217" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/sjutorch" class="twitter-follow-button" title="Follow @sjutorch" data-lang="en" target="_blank">@sjutorch</a></div></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div><div></div><div class="titlewrap"><h2><span class='twitterwidget twitterwidget-title'>Torch Sports Twitter</span></h2></div><div class="widgetbody"><div class="twitter-avatar"><a href="http://twitter.com/TorchSports" title="Torch Sports" target="_blank"><img alt='Torch Sports' src='https://pbs.twimg.com/profile_images/618153649374633984/qFsTEqUZ_normal.jpg' /></a></div><ul><li><span class='entry-content'>St. John's and Georgetown had the Garden feeling like it was 1985 in an instant classic <a href="https://t.co/1GUjKnGD9h" target="_blank">https://t.co/1GUjKnGD9h</a> <a href="http://twitter.com/search?q=%23SJUNN" class="twitter-hashtag" target="_blank">#SJUNN</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TorchSports/statuses/839698015526993920" target="_blank">about 1 day ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=839698015526993920" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=839698015526993920" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=839698015526993920" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>What a game. The Red Storm win their first Big East Tournament game since 2011 <a href="http://twitter.com/search?q=%23SJUBB" class="twitter-hashtag" target="_blank">#SJUBB</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TorchSports/statuses/839664260779245569" target="_blank">about 1 day ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=839664260779245569" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=839664260779245569" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=839664260779245569" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Ballgame! Georgetown misses two shots at the rim in the closing seconds. St. John's holds on, 74-73. <a href="http://twitter.com/search?q=%23SJUBB" class="twitter-hashtag" target="_blank">#SJUBB</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TorchSports/statuses/839664160153747456" target="_blank">about 1 day ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=839664160153747456" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=839664160153747456" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=839664160153747456" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Georgetown ball. 74-73 St. John's leads with 6.6 seconds to go. What a game at MSG <a href="http://twitter.com/search?q=%23SJUBB" class="twitter-hashtag" target="_blank">#SJUBB</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TorchSports/statuses/839663780606971904" target="_blank">about 1 day ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=839663780606971904" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=839663780606971904" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=839663780606971904" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li><li><span class='entry-content'>Bradley Hayes hits one of two at the line, St. John's with the ball and leading 74-73. 36.6 seconds left. <a href="http://twitter.com/search?q=%23SJUBB" class="twitter-hashtag" target="_blank">#SJUBB</a></span> <span class='entry-meta'><span class='time-meta'><a href="http://twitter.com/TorchSports/statuses/839662806085562368" target="_blank">about 1 day ago</a></span> <span class='from-meta'>from <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></span> <span class="intent-meta"><a href="http://twitter.com/intent/tweet?in_reply_to=839662806085562368" data-lang="en" class="in-reply-to" title="Reply" target="_blank">Reply</a><a href="http://twitter.com/intent/retweet?tweet_id=839662806085562368" data-lang="en" class="retweet" title="Retweet" target="_blank">Retweet</a><a href="http://twitter.com/intent/favorite?tweet_id=839662806085562368" data-lang="en" class="favorite" title="Favorite" target="_blank">Favorite</a></span></li></ul><div class="follow-button"><a href="http://twitter.com/torchsports" class="twitter-follow-button" title="Follow @torchsports" data-lang="en" target="_blank">@torchsports</a></div></div></div><div class="widgetfooter3"></div></div><div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>Instagram </h2></div><div class="widgetbody">			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 10px; " data-id="1135080177" data-num="2" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style="">Load More...</a><div class="sbi_follow_btn"><a href="http://instagram.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://instagram.com/', 'Follow on Instagram');" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div><div class="widgetfooter3"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.torchonline.com/news/2017/02/24/some-discover-the-world-students-experience-flight-setback/#photo'><img src='http://www.torchonline.com/wp-content/uploads/2017/02/13549613_966759690108732_1972525170_n-475x267.jpg' id='grow-stb2233505'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='St. John&#8217;s tops Georgetown in old school Big East matchup'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2233505').mouseenter(function() {
   											$('#grow-stb2233505').removeClass('shrink');
   											$('#grow-stb2233505').removeClass('grow');
   											$('#grow-stb2233505').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2233505').addClass('shrink');
   										});});</script><p class='stb-cat'>Home Scroll</p><p class="relatedtitle"><a href="http://www.torchonline.com/news/2017/02/24/some-discover-the-world-students-experience-flight-setback/">Some Discover the World students experience flight setback</a></p></li><li class='stb-top-row'><p class='stb-cat'>Home Scroll</p><p class="relatedtitle"><a href="http://www.torchonline.com/sports/2017/02/22/sideline-standouts-four-of-sjus-longest-tenured-coaches-talk-on-their-time-at-the-school/">Sideline Standouts: Four of SJU&#8217;s longest-tenured coaches talk on their time at the school</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.torchonline.com/news/2017/02/22/dear-world-sets-up-studio-at-sju/#photo'><img src='http://www.torchonline.com/wp-content/uploads/2017/02/IMG_2459-475x317.jpg' id='grow-stb2233422'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='St. John&#8217;s tops Georgetown in old school Big East matchup'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2233422').mouseenter(function() {
   											$('#grow-stb2233422').removeClass('shrink');
   											$('#grow-stb2233422').removeClass('grow');
   											$('#grow-stb2233422').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2233422').addClass('shrink');
   										});});</script><p class='stb-cat'>Home Scroll</p><p class="relatedtitle"><a href="http://www.torchonline.com/news/2017/02/22/dear-world-sets-up-studio-at-sju/">Dear World sets up studio at SJU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.torchonline.com/news/2017/02/22/new-meal-plan-sparks-dissatisfied-opinions/#photo'><img src='http://www.torchonline.com/wp-content/uploads/2017/02/mealPlan-475x285.jpg' id='grow-stb2233407'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='St. John&#8217;s tops Georgetown in old school Big East matchup'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2233407').mouseenter(function() {
   											$('#grow-stb2233407').removeClass('shrink');
   											$('#grow-stb2233407').removeClass('grow');
   											$('#grow-stb2233407').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2233407').addClass('shrink');
   										});});</script><p class='stb-cat'>Home Scroll</p><p class="relatedtitle"><a href="http://www.torchonline.com/news/2017/02/22/new-meal-plan-sparks-dissatisfied-opinions/">New meal plan sparks dissatisfied opinions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.torchonline.com/features/2017/02/22/interning-at-nyfw/#photo'><img src='http://www.torchonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-17-at-2-475x472.png' id='grow-stb2233382'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='St. John&#8217;s tops Georgetown in old school Big East matchup'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2233382').mouseenter(function() {
   											$('#grow-stb2233382').removeClass('shrink');
   											$('#grow-stb2233382').removeClass('grow');
   											$('#grow-stb2233382').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2233382').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://www.torchonline.com/features/2017/02/22/interning-at-nyfw/">Interning at NYFW</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.torchonline.com/features/2017/02/22/women-on-wall-street/#photo'><img src='http://www.torchonline.com/wp-content/uploads/2017/02/IMG_4710-475x317.jpg' id='grow-stb2233374'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='St. John&#8217;s tops Georgetown in old school Big East matchup'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2233374').mouseenter(function() {
   											$('#grow-stb2233374').removeClass('shrink');
   											$('#grow-stb2233374').removeClass('grow');
   											$('#grow-stb2233374').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2233374').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://www.torchonline.com/features/2017/02/22/women-on-wall-street/">Women on Wall Street</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.torchonline.com/features/2017/02/22/student-journalist-brings-nabj-to-sju/#photo'><img src='http://www.torchonline.com/wp-content/uploads/2017/02/DSC_0576-475x316.jpg' id='grow-stb2233365'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='St. John&#8217;s tops Georgetown in old school Big East matchup'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2233365').mouseenter(function() {
   											$('#grow-stb2233365').removeClass('shrink');
   											$('#grow-stb2233365').removeClass('grow');
   											$('#grow-stb2233365').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2233365').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://www.torchonline.com/features/2017/02/22/student-journalist-brings-nabj-to-sju/">Student journalist brings NABJ to SJU</a></p></li><li class='stb-top-row'><p class='stb-cat'>Home Scroll</p><p class="relatedtitle"><a href="http://www.torchonline.com/news/2017/02/22/torch-docs-muslim-student-association/">TORCH DOCS: Muslim Student Association</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.torchonline.com/features/2017/02/15/from-facebook-friends-to-fiances-johnny-love-birds/#photo'><img src='http://www.torchonline.com/wp-content/uploads/2017/02/IMG_3512-356x475.jpg' id='grow-stb2233352'  style='width:70px;min-width:70px;' class='catboxphoto' alt='St. John&#8217;s tops Georgetown in old school Big East matchup'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2233352').mouseenter(function() {
   											$('#grow-stb2233352').removeClass('shrink');
   											$('#grow-stb2233352').removeClass('grow');
   											$('#grow-stb2233352').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2233352').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="http://www.torchonline.com/features/2017/02/15/from-facebook-friends-to-fiances-johnny-love-birds/">From Facebook Friends to Fiancés: Johnny Love Birds</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.torchonline.com/news/2017/02/12/he-will-not-divide-us-shuts-down-after-20-days/#photo'><img src='http://www.torchonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-12-at-3.30.09-PM-475x248.png' id='grow-stb2233339'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='St. John&#8217;s tops Georgetown in old school Big East matchup'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2233339').mouseenter(function() {
   											$('#grow-stb2233339').removeClass('shrink');
   											$('#grow-stb2233339').removeClass('grow');
   											$('#grow-stb2233339').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2233339').addClass('shrink');
   										});});</script><p class='stb-cat'>Home Scroll</p><p class="relatedtitle"><a href="http://www.torchonline.com/news/2017/02/12/he-will-not-divide-us-shuts-down-after-20-days/">&#8220;He Will Not Divide Us&#8221; shuts down after 20 days</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#cc0000");
					$('.stb_right').css("border-color", "#cc0000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#cc0000");
					$('.stb_left').css("border-color", "#cc0000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.torchonline.com">The Torch</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.instagram.com/sju_torch/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/sjutorch?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/STJTorch/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The Independent Student Newspaper of St. John&#039;s University</p></div><div class="footersearch">	<form method="get" id="searchform3047" action="http://www.torchonline.com/">
			<label for="s3047" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3047" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3047" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.torchonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-31058813-1']);
			_gaq.push(['_trackPageview']);
			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>		

	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.torchonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.torchonline.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.torchonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.torchonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.torchonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.torchonline.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.torchonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1135080177.3a81a9f.2c9a11f03945426787f550250e16de21"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.torchonline.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.torchonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.torchonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.torchonline.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.torchonline.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.torchonline.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.7.3'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.torchonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='http://www.torchonline.com/sports/2017/03/09/st-johns-tops-georgetown-in-old-school-big-east-matchup/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.torchonline.com%2Fsports%2F2017%2F03%2F09%2Fst-johns-tops-georgetown-in-old-school-big-east-matchup%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=St.+John%26%238217%3Bs+tops+Georgetown+in+old+school+Big+East+matchup&amp;url=http%3A%2F%2Fwww.torchonline.com%2F%3Fp%3D2233530" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2233530';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 5 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="efb493bcfa" /><input type="hidden" name="_wp_http_referer" value="/sports/2017/03/09/st-johns-tops-georgetown-in-old-school-big-east-matchup/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '2233530';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://www.torchonline.com/wp-content/uploads/2016/12/homebanner-1.png" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><div class="hover_title"><div class="hover_titletext">St. John&#8217;s tops Georgetown in old school Big East matchup</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://www.torchonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-206"><a href="http://www.torchonline.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208"><a href="http://www.torchonline.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="http://www.torchonline.com/about/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222954"><a href="http://www.torchonline.com/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228097"><a href="http://www.torchonline.com/pdfissues/">Full Issues</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228108"><a href="http://www.torchonline.com/subscriptions/">Subscriptions</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ee2827', color: '#eee'});
					$('.sno-menu').css({ background: '#ee2827', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>