<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://www.torchonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://www.torchonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.torchonline.com/wp-content/uploads/2017/08/Square-Torch-Logo.png" /><link rel="Shortcut Icon" href="https://www.torchonline.com/wp-content/uploads/2020/04/torchfaviocon2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Torch RSS 2.0" href="https://www.torchonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Torch RSS .92" href="https://www.torchonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Torch Atom 0.3" href="https://www.torchonline.com/feed/atom/" />

<title>The COVID-19 Social Scene: How to Make Friends During a Pandemic &#8211; The Torch</title>
<link rel="alternate" type="application/rss+xml" title="The Torch &raquo; The COVID-19 Social Scene: How to Make Friends During a Pandemic Comments Feed" href="https://www.torchonline.com/features/2020/09/13/the-covid-19-social-scene-how-to-make-friends-during-a-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.torchonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.torchonline.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.torchonline.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.torchonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.torchonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.torchonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.torchonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link crossorigin="anonymous" rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7COxygen%3A400%2C700%7CRoboto%3A400%2C700%7CArimo%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/style.css?ver=20200815' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.torchonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.torchonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.torchonline.com/wp-json/wp/v2/posts/2240621" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.torchonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.torchonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Flames of the Torch: ‘Johnnies Care’ &#8211; So Let’s Prove It' href='https://www.torchonline.com/opinion/2020/09/09/flames-of-the-torch-johnnies-care-so-lets-prove-it/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.torchonline.com/features/2020/09/13/the-covid-19-social-scene-how-to-make-friends-during-a-pandemic/" />
<link rel='shortlink' href='https://www.torchonline.com/?p=2240621' />
<link rel="alternate" type="application/json+oembed" href="https://www.torchonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.torchonline.com%2Ffeatures%2F2020%2F09%2F13%2Fthe-covid-19-social-scene-how-to-make-friends-during-a-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.torchonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.torchonline.com%2Ffeatures%2F2020%2F09%2F13%2Fthe-covid-19-social-scene-how-to-make-friends-during-a-pandemic%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="The COVID-19 Social Scene: How to Make Friends During a Pandemic" />
<meta property="og:type" content="article" />
<meta name="author" content="Tasmima Haque " />
<meta property="og:url" content="https://www.torchonline.com/features/2020/09/13/the-covid-19-social-scene-how-to-make-friends-during-a-pandemic/" />
<meta property="og:image" content="https://www.torchonline.com/wp-content/uploads/2020/09/DBP_4576-2-900x708.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="708" />
	<meta property="og:site_name" content="The Torch" />
	<meta property="og:description" content="In the midst of the COVID-19 pandemic, meeting new people has not been an easy task. The lockdown has taken a toll on almost everyone’s mental state. Socializing is one way many people maintain their mental health, but times like these give a sense of helplessness for the social scene.  Where you could normally meet..." />
	<meta name="description" content="In the midst of the COVID-19 pandemic, meeting new people has not been an easy task. The lockdown has taken a toll on almost everyone’s mental state. Socializing is one way many people maintain their mental health, but times like these give a sense of helplessness for the social scene.  Where you could normally meet..." />
	<meta property="article:section" content="coronavirus st. john's" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<link rel="amphtml" href="https://www.torchonline.com/features/2020/09/13/the-covid-19-social-scene-how-to-make-friends-during-a-pandemic/amp/">

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-2234331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2234331"><a href="https://www.torchonline.com">Home</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-208"><a href="https://www.torchonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.torchonline.com/about/staff/">Editorial Board</a></li>
	<li id="menu-item-2234919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234919"><a href="https://www.torchonline.com/join/">Join</a></li>
	<li id="menu-item-2238698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238698"><a href="https://www.torchonline.com/about/staff-2/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2222954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222954"><a href="https://www.torchonline.com/advertising/">Advertising</a></li>
<li id="menu-item-2234320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234320"><a href="https://www.torchonline.com/job-board/">Job Board</a></li>
<li id="menu-item-2234335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234335"><a href="https://www.torchonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2238598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2238598"><a href="/">Partner Links</a>
<ul class="sub-menu">
	<li id="menu-item-2238599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238599"><a href="https://www.yourlawyer.com/new-york/">New York Personal Injury Firm</a></li>
</ul>
</li>
<li id="menu-item-2228097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228097"><a href="https://www.torchonline.com/pdfissues/">Full Issues</a></li>
<li id="menu-item-2228108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228108"><a href="https://www.torchonline.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-2234251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2234251"><a href="https://www.torchonline.com/story-submission/">Story Submission</a>
<ul class="sub-menu">
	<li id="menu-item-2234653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234653"><a href="https://www.torchonline.com/story-submission/">Story Submission</a></li>
	<li id="menu-item-2234652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234652"><a href="https://www.torchonline.com/pitch-to-us/">Pitch to Us!</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1190;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.torchonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li id="menu-item-2229873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li id="menu-item-2229874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2238600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238600"><a href="https://www.torchonline.com/category/news/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-2238601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238601"><a href="https://www.torchonline.com/category/video/">Video</a></li>
<li id="menu-item-2239334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239334"><a href="https://www.torchonline.com/category/the-bolt-staten-island/">The Bolt &#8211; Staten Island</a></li>
<li id="menu-item-2239787" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><div class="headerlink headerlarge"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" class="headerlink headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><h1 style="display:none" aria-hidden="true">The Torch</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.torchonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.torchonline.com"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><h1 style="display:none">The Torch</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UC27raD8kuNmoCAfG6Q3I3uw">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sju_torch/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/sjutorch?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/STJTorch/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform2017" action="https://www.torchonline.com/">
			<div class="search-button-container" id="searchthis2017">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2017" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2017" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2017" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2017" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='5' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1190'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238600"><a href="https://www.torchonline.com/category/news/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238601"><a href="https://www.torchonline.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239334"><a href="https://www.torchonline.com/category/the-bolt-staten-island/">The Bolt &#8211; Staten Island</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-2240621' class='snopostid'><div id='storypage' class='full-width sno-story-2240621'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://www.torchonline.com/category/coronavirus-st-johns/' rel='category tag'>coronavirus st. john's</a></li><li class='blockscategory'><a href='https://www.torchonline.com/category/features/' rel='category tag'>Features</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">The COVID-19 Social Scene: How to Make Friends During a Pandemic</h1><div id="storymeta" class="storymeta"><p> Tasmima Haque, Contributing Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">September 13, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='2240621' data-photo-id='2240622' href='#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/09/DBP_4576-2-900x708.jpg' alt='TORCH+PHOTO%2FBRENDEN+WILLSCH' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='2240621' data-photo-id='2240622'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">TORCH PHOTO/BRENDEN WILLSCH</p></div></div></div><div class="sharing sharing-top" data-story-id="2240621"><a class='commentscroll' href='https://www.torchonline.com/features/2020/09/13/the-covid-19-social-scene-how-to-make-friends-during-a-pandemic/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.torchonline.com%2Ffeatures%2F2020%2F09%2F13%2Fthe-covid-19-social-scene-how-to-make-friends-during-a-pandemic%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The COVID-19 Social Scene: How to Make Friends During a Pandemic&amp;url=https%3A%2F%2Fwww.torchonline.com%2F%3Fp%3D2240621&amp;via=SJUTorch" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.torchonline.com/features/2020/09/13/the-covid-19-social-scene-how-to-make-friends-during-a-pandemic/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">In the midst of the COVID-19 pandemic, meeting new people has not been an easy task. The lockdown has taken a toll on almost everyone’s mental state. Socializing is one way many people maintain their mental health, but times like these give a sense of helplessness for the social scene. </span></p>
<p><span style="font-weight: 400;">Where you could normally meet new people on campus and connect at events like the Activities Fair or Welcome Week Festivities, unfortunately, most of this is not possible with a deadly virus in the air. </span></p>
<p><span style="font-weight: 400;">Regardless of the current pandemic, college is still a great place to put yourself out there and make new friends. You have the chance to make lifelong friends or even meet your life partner. The way this is now done may be unconventional, but necessary. </span></p>
<p><span style="font-weight: 400;">You may be spending most of your time in your pajamas in your dorm or in a Zoom class. Within these circumstances, how do you make friends? How do you go the extra mile to get to know someone? It’s quite simple: hit them up. </span></p>
<p><span style="font-weight: 400;">The phrase “hit me up” or “HMU” is not uncommon for our generation. We see it all over social media platforms: “HMU for promotions;” “HMU if you wanna hang out.” You probably already follow fellow Johnnies on Instagram or Snapchat. Send a “hey,” “what’s up” or any other form of an amiable salutation. </span></p>
<p><span style="font-weight: 400;">Reaching out directly to someone you do not know may seem like a strange or scary concept. I mean come on, it would be creepy if I just texted someone I don’t even know, right? No, wrong. Texting someone you don’t know first shows confidence. You give off the impression that you are an outgoing person and that is already a major part of making friends in general. If the person on the other side of that screen is just as outgoing as you are, or admires your confidence, they’ll text you back. From there you can get to know each other&#8217;s majors, interests, hobbies and hopefully, you’ll find something in common to talk about. </span></p>
<p><span style="font-weight: 400;">“Let&#8217;s just say if social media and group chats weren&#8217;t a thing, this year would’ve been a lot more depressing and confusing, especially as freshman,”  Freshman biology major, Sajida Islam, said They let us get to know each other and help each other out when it came to classes and just getting used to this new style of learning.”</span></p>
<p><span style="font-weight: 400;">Some topics you could talk about include: TV shows, music, books, news, politics and movies. Forming these initial connections can foster a great friendship in the future. </span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">I would strongly encourage reaching out on Facebook and Instagram. All freshmen are looking forward to meeting new people so someone has to make the first step. Especially those in the same online classes, reach out to everyone via email, and create a study group. Online class is tough so at least you’ll have people on your side for instruction/workload,” senior Jessie Yao advised. </span><span style="font-weight: 400;">      </span></p>
<p><span style="font-weight: 400;">Also, schedule a meetup on campus or a place outdoors, like a park. Space is key. Even though the pandemic is still present, precautions like keeping six feet of distance and wearing your mask will keep you and those around you protected. And if you make friends in person, like on campus, don’t forget that the same rules apply. </span></p>
<p><span style="font-weight: 400;">Another great way to find your own social circle would be to join clubs. Follow @sjuactivities on instagram for latest updates on clubs or direct message them for information on campus activities. </span></p>
<p><span style="font-weight: 400;">“Over the past two weeks, the campus has been pretty quiet. I feel that as a freshman, it has been difficult to meet my classmates since most of my classes are online. However, there are still ways to get involved on campus. I’ve found that joining clubs is helping me meet other students who share my interests and are also biology majors,” freshman biology major, Ilana Saidov said.</span></p>
<p><span style="font-weight: 400;">Some organizations on campus you can follow include: Her Campus (@hcstjohns), Red Cross (@sju.redcross), the Criminal Justice Association (@sju.crj), NARI (@sju.nari), Project Sunshine (@sjuprojectsunshine) and so many others. Some organizations are even hosting virtual events so you can join in from home or your dorm.</span></p>
<p><span style="font-weight: 400;">While making friends during a pandemic may seem hard, it is not impossible. Sanitize your hands often and limit the number of people in your party to five or six. The </span><a href="https://www.cdc.gov/coronavirus/2019-ncov/daily-life-coping/deciding-to-go-out.html"><span style="font-weight: 400;">CDC</span></a><span style="font-weight: 400;"> even states activities in groups can be safer if “you can maintain at least 6 feet of space between you and others, they are held in outdoor spaces and people are wearing masks.” </span></p>
<p><span style="font-weight: 400;">We all want to make new friends on campus, especially if you are a freshman or transfer student. Having friends during a pandemic can make the COVID-19 campus experience a little less lonely. So, take a chance, reach out online or in person and stay six feet apart with a mask on.</span><span style="font-weight: 400;"> </span></p>
</span></div><div class="clear"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We love comments and feedback, but we ask that you please be respectful in your responses.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.torchonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2240621" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john's</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.torchonline.com/news/2020/09/09/25-active-covid-19-cases-in-sju-community/" title="25 Active COVID-19 Cases in SJU Community"><img src="https://www.torchonline.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-10.57.01-AM-240x150.png" class="catstory-photo" alt="New state guidelines from Governor Cuomo say that universities must close for two weeks if their numbers exceed 100 cases in a two week period. TORCH PHOTO/BRENDEN WILLSCH" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/news/2020/09/09/25-active-covid-19-cases-in-sju-community/">25 Active COVID-19 Cases in SJU Community</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.torchonline.com/features/2020/09/09/then-now-campus-during-a-pandemic/" title="Then &#038; Now: Campus During a Pandemic"><img src="https://www.torchonline.com/wp-content/uploads/2020/09/3ihu7cog-240x150.jpeg" class="catstory-photo" alt="The first week back at school in 2020 versus 2019 – a near empty Residence life strip compared to a packed move-in last fall. TORCH PHOTO/ BRENDEN WILLSCH" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/features/2020/09/09/then-now-campus-during-a-pandemic/">Then &#038; Now: Campus During a Pandemic</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.torchonline.com/news/2020/09/02/the-honors-program-and-covid-19-navigating-a-new-era/" title="The Honors Program and COVID-19: Navigating a New Era"><img src="https://www.torchonline.com/wp-content/uploads/2020/09/XT1A9702-240x150.jpg" class="catstory-photo" alt="Torch photo / Sara Kieran" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/news/2020/09/02/the-honors-program-and-covid-19-navigating-a-new-era/">The Honors Program and COVID-19: Navigating a New Era</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.torchonline.com/news/2020/09/02/new-locations-and-new-hours-campus-dining-shifts/" title="New Locations and New Hours: Campus Dining Shifts"><img src="https://www.torchonline.com/wp-content/uploads/2020/09/DBP_3381-240x150.jpg" class="catstory-photo" alt="TORCH PHOTO/ BRENDEN WILLSCH" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/news/2020/09/02/new-locations-and-new-hours-campus-dining-shifts/">New Locations and New Hours: Campus Dining Shifts</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.torchonline.com/opinion/2020/09/02/online-learning-are-we-really-getting-the-education-were-paying-for/" title="Online Learning: Are We Really Getting the Education We’re Paying For?"><img src="https://www.torchonline.com/wp-content/uploads/2020/09/IMG_2456-240x150.jpg" class="catstory-photo" alt="Torch Photo/ Dayra Santana" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/09/02/online-learning-are-we-really-getting-the-education-were-paying-for/">Online Learning: Are We Really Getting the Education We’re Paying For?</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://www.torchonline.com/category/features/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://www.torchonline.com/features/2020/09/09/then-now-campus-during-a-pandemic/" title="Then &#038; Now: Campus During a Pandemic"><img src="https://www.torchonline.com/wp-content/uploads/2020/09/3ihu7cog-240x150.jpeg" class="catstory-photo" alt="The first week back at school in 2020 versus 2019 – a near empty Residence life strip compared to a packed move-in last fall. TORCH PHOTO/ BRENDEN WILLSCH" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/features/2020/09/09/then-now-campus-during-a-pandemic/">Then &#038; Now: Campus During a Pandemic</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://www.torchonline.com/features/2020/06/01/the-class-of-2020-honoring-sju-graduates/" title="The Class of 2020: Honoring SJU Graduates"><img src="https://www.torchonline.com/wp-content/uploads/2020/06/pasted-image-0-240x150.jpg" class="catstory-photo" alt="PHOTO COURTESY/JUSTIN RAFAEL " /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/features/2020/06/01/the-class-of-2020-honoring-sju-graduates/">The Class of 2020: Honoring SJU Graduates</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://www.torchonline.com/features/2020/05/14/can-the-presidential-election-be-canceled/" title="Can the Presidential Election Be Canceled?"><img src="https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-240x150.jpg" class="catstory-photo" alt="Can the Presidential Election Be Canceled?" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/features/2020/05/14/can-the-presidential-election-be-canceled/">Can the Presidential Election Be Canceled?</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://www.torchonline.com/features/2020/05/12/the-best-diys-to-do-in-quarantine/" title="The Best DIYs to do in Quarantine"><img src="https://www.torchonline.com/wp-content/uploads/2020/05/TORCH-PHOTO_ANNA-MCFILLIN-240x150.jpg" class="catstory-photo" alt="TORCH PHOTO/ANNA MCFILLIN" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/features/2020/05/12/the-best-diys-to-do-in-quarantine/">The Best DIYs to do in Quarantine</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://www.torchonline.com/features/2020/05/11/students-weigh-in-on-their-time-at-home/" title="Students Weigh in on their Time at Home"><img src="https://www.torchonline.com/wp-content/uploads/2020/05/unnamed-1-240x150.jpg" class="catstory-photo" alt="Sophomore homeland security and military leadership major, Jason Nikolatos studies for finals at his home.
" /></a><h5 class="relatedtitle"><a href="https://www.torchonline.com/features/2020/05/11/students-weigh-in-on-their-time-at-home/">Students Weigh in on their Time at Home</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/09/09/25-active-covid-19-cases-in-sju-community/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/09/Screen-Shot-2020-09-09-at-10.57.01-AM-475x317.png' id='grow-stb2240609'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='New state guidelines from Governor Cuomo say that universities must close for two weeks if their numbers exceed 100 cases in a two week period. TORCH PHOTO/BRENDEN WILLSCH'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240609').mouseenter(function() {
   											jQuery('#grow-stb2240609').removeClass('shrink');
   											jQuery('#grow-stb2240609').removeClass('grow');
   											jQuery('#grow-stb2240609').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240609').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/09/09/25-active-covid-19-cases-in-sju-community/">25 Active COVID-19 Cases in SJU Community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/features/2020/09/09/then-now-campus-during-a-pandemic/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/09/3ihu7cog-475x317.jpeg' id='grow-stb2240595'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The first week back at school in 2020 versus 2019 – a near empty Residence life strip compared to a packed move-in last fall. TORCH PHOTO/ BRENDEN WILLSCH'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240595').mouseenter(function() {
   											jQuery('#grow-stb2240595').removeClass('shrink');
   											jQuery('#grow-stb2240595').removeClass('grow');
   											jQuery('#grow-stb2240595').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240595').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/features/2020/09/09/then-now-campus-during-a-pandemic/">Then &#038; Now: Campus During a Pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/09/02/the-honors-program-and-covid-19-navigating-a-new-era/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/09/XT1A9702-475x317.jpg' id='grow-stb2240560'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Torch photo / Sara Kieran'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240560').mouseenter(function() {
   											jQuery('#grow-stb2240560').removeClass('shrink');
   											jQuery('#grow-stb2240560').removeClass('grow');
   											jQuery('#grow-stb2240560').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240560').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/09/02/the-honors-program-and-covid-19-navigating-a-new-era/">The Honors Program and COVID-19: Navigating a New Era</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/09/02/new-locations-and-new-hours-campus-dining-shifts/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/09/DBP_3381-475x367.jpg' id='grow-stb2240553'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='TORCH PHOTO/ BRENDEN WILLSCH'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240553').mouseenter(function() {
   											jQuery('#grow-stb2240553').removeClass('shrink');
   											jQuery('#grow-stb2240553').removeClass('grow');
   											jQuery('#grow-stb2240553').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240553').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/09/02/new-locations-and-new-hours-campus-dining-shifts/">New Locations and New Hours: Campus Dining Shifts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/09/02/online-learning-are-we-really-getting-the-education-were-paying-for/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/09/IMG_2456-475x317.jpg' id='grow-stb2240549'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Torch Photo/ Dayra Santana'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240549').mouseenter(function() {
   											jQuery('#grow-stb2240549').removeClass('shrink');
   											jQuery('#grow-stb2240549').removeClass('grow');
   											jQuery('#grow-stb2240549').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240549').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/09/02/online-learning-are-we-really-getting-the-education-were-paying-for/">Online Learning: Are We Really Getting the Education We’re Paying For?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/09/02/the-new-normal-of-residence-life/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/09/DBP_4518-475x317.jpg' id='grow-stb2240545'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='TORCH PHOTO/ BRENDEN WILLSCH'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240545').mouseenter(function() {
   											jQuery('#grow-stb2240545').removeClass('shrink');
   											jQuery('#grow-stb2240545').removeClass('grow');
   											jQuery('#grow-stb2240545').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240545').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/09/02/the-new-normal-of-residence-life/">The ‘New Normal’ of Residence Life</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/08/30/students-required-to-quarantine-prior-to-fall-semester/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-475x475.jpg' id='grow-stb2240520'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Students Required to Quarantine Prior to Fall Semester'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240520').mouseenter(function() {
   											jQuery('#grow-stb2240520').removeClass('shrink');
   											jQuery('#grow-stb2240520').removeClass('grow');
   											jQuery('#grow-stb2240520').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240520').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/08/30/students-required-to-quarantine-prior-to-fall-semester/">Students Required to Quarantine Prior to Fall Semester</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/08/26/confirmed-case-of-covid-in-sju-queens-community/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2019/10/Icon-Flames-02-475x475.jpg' id='grow-stb2240508'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Confirmed Case of COVID-19 in SJU Queens Community'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240508').mouseenter(function() {
   											jQuery('#grow-stb2240508').removeClass('shrink');
   											jQuery('#grow-stb2240508').removeClass('grow');
   											jQuery('#grow-stb2240508').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240508').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/08/26/confirmed-case-of-covid-in-sju-queens-community/">Confirmed Case of COVID-19 in SJU Queens Community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/08/23/whats-open-a-guide-to-navigating-campus-this-fall/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/08/MG_6869-1-475x319.jpg' id='grow-stb2240502'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Torch Photo/ NICK BELLO'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240502').mouseenter(function() {
   											jQuery('#grow-stb2240502').removeClass('shrink');
   											jQuery('#grow-stb2240502').removeClass('grow');
   											jQuery('#grow-stb2240502').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240502').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/08/23/whats-open-a-guide-to-navigating-campus-this-fall/">What&#8217;s Open? &#8211; A Guide to Navigating Campus This Fall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/08/22/st-johns-returns-to-campus-in-the-age-of-covid-19/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/08/DBP_3294-475x304.jpg' id='grow-stb2240476'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo Courtesy/ Brenden Willsch'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240476').mouseenter(function() {
   											jQuery('#grow-stb2240476').removeClass('shrink');
   											jQuery('#grow-stb2240476').removeClass('grow');
   											jQuery('#grow-stb2240476').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240476').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/08/22/st-johns-returns-to-campus-in-the-age-of-covid-19/">St. John&#8217;s Queens Campus Prepares for Fall 2020 Semester</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.torchonline.com">The Torch</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UC27raD8kuNmoCAfG6Q3I3uw">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sju_torch/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/sjutorch?lang=en">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/STJTorch/?fref=ts">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform1392" action="https://www.torchonline.com/">
			<div class="search-button-container" id="searchthis1392">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1392" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1392" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1392" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1392" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.torchonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.torchonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.torchonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.torchonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="2240621"><a class='commentscroll' href='https://www.torchonline.com/features/2020/09/13/the-covid-19-social-scene-how-to-make-friends-during-a-pandemic/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.torchonline.com%2Ffeatures%2F2020%2F09%2F13%2Fthe-covid-19-social-scene-how-to-make-friends-during-a-pandemic%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The COVID-19 Social Scene: How to Make Friends During a Pandemic&amp;url=https%3A%2F%2Fwww.torchonline.com%2F%3Fp%3D2240621&amp;via=SJUTorch" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.torchonline.com/features/2020/09/13/the-covid-19-social-scene-how-to-make-friends-during-a-pandemic/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.torchonline.com/wp-content/uploads/2017/10/Torch-logo-copy.png" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><div class="hover_title"><div class="hover_titletext">The COVID-19 Social Scene: How to Make Friends During a Pandemic</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.torchonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238600"><a href="https://www.torchonline.com/category/news/photo-gallery/">Photo Gallery</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2238601"><a href="https://www.torchonline.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239334"><a href="https://www.torchonline.com/category/the-bolt-staten-island/">The Bolt &#8211; Staten Island</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ee2827', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ee2827', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>