<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://www.torchonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://www.torchonline.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://www.torchonline.com/wp-content/uploads/2017/08/Square-Torch-Logo.png" /><link rel="Shortcut Icon" href="https://www.torchonline.com/wp-content/uploads/2020/04/torchfaviocon2.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Torch RSS 2.0" href="https://www.torchonline.com/feed/" />
<link rel="alternate" type="text/xml" title="The Torch RSS .92" href="https://www.torchonline.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Torch Atom 0.3" href="https://www.torchonline.com/feed/atom/" />

<title>Rev. Brian J. Shanley O.P. announced as President Gempesaw’s successor &#8211; The Torch</title>
<link rel="alternate" type="application/rss+xml" title="The Torch &raquo; Rev. Brian J. Shanley O.P. announced as President Gempesaw’s successor Comments Feed" href="https://www.torchonline.com/news/2020/11/24/rev-brain-j-shanley-o-p-announced-as-president-gempesaws-successor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.torchonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.torchonline.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.torchonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.torchonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.torchonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.torchonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wxacs_front_style-css'  href='https://www.torchonline.com/wp-content/plugins/scrollbar-by-webxapp/assets/css/style.css?ver=1.2.1' type='text/css' media='all' />
<style id='wxacs_front_style-inline-css' type='text/css'>
::-webkit-scrollbar {
                                width: 9px;
                         }::-webkit-scrollbar-thumb {
                            background: rgb(132, 132, 130) ;
                            border-radius:8px;
                            height:82px;
                            
                       }::-webkit-scrollbar-thumb:hover {
                            background: rgb(103, 103, 103); 
                             
                            }::-webkit-scrollbar-track {
                                background: rgba(132, 132, 130, 0); 
                           }
</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7COxygen%3A200%2C400%2C700%2C500%7COpen+Sans%3A400%2C700%7CRoboto%3A200%2C600%2C400%2C700%7CArimo%3A400%2C700&#038;display=swap&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/style.css?ver=20201129' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.torchonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201104' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.torchonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.torchonline.com/wp-json/wp/v2/posts/2241241" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.torchonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.torchonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coffee Conversations: Alumna spotlight: YouTube creator Brook Marrs' href='https://www.torchonline.com/culture/2020/11/24/coffee-conversations-alumna-spotlight-youtube-creator-brook-marrs/' />
<link rel='next' title='The Torch Exclusive: Introducing Rev. Brian J. Shanley' href='https://www.torchonline.com/news/2020/11/25/the-torch-exclusive-introducing-rev-brian-j-shanley/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.torchonline.com/news/2020/11/24/rev-brain-j-shanley-o-p-announced-as-president-gempesaws-successor/" />
<link rel='shortlink' href='https://www.torchonline.com/?p=2241241' />
<link rel="alternate" type="application/json+oembed" href="https://www.torchonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.torchonline.com%2Fnews%2F2020%2F11%2F24%2Frev-brain-j-shanley-o-p-announced-as-president-gempesaws-successor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.torchonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.torchonline.com%2Fnews%2F2020%2F11%2F24%2Frev-brain-j-shanley-o-p-announced-as-president-gempesaws-successor%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Rev. Brian J. Shanley O.P. announced as President Gempesaw’s successor" />
<meta property="og:type" content="article" />
<meta name="author" content="Alicia Venter" />
<meta property="og:url" content="https://www.torchonline.com/news/2020/11/24/rev-brain-j-shanley-o-p-announced-as-president-gempesaws-successor/" />
<meta property="og:image" content="https://www.torchonline.com/wp-content/uploads/2020/11/Father-Shanley-1-600x900.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Torch" />
	<meta property="og:description" content="Rev. Brian J. Shanley, O.P., is the University’s president-elect, ending a nearly six-month search. Shanley will succeed President Conrado “Bobby” Gempesaw, who announced earlier this year that he will retire in June 2021. The announcement was released in an internal communication to the University community this morning, Nov. 24. Shanley’s election comes at the tail..." />
	<meta name="description" content="Rev. Brian J. Shanley, O.P., is the University’s president-elect, ending a nearly six-month search. Shanley will succeed President Conrado “Bobby” Gempesaw, who announced earlier this year that he will retire in June 2021. The announcement was released in an internal communication to the University community this morning, Nov. 24. Shanley’s election comes at the tail..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="2021,alicia venter,News,O.P,President,Providence College,Rev. Brian J. Shanley,spring semester" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-2234331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2234331"><a href="https://www.torchonline.com">Home</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-208"><a href="https://www.torchonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.torchonline.com/about/staff/">Editorial Board</a></li>
	<li id="menu-item-2234919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234919"><a href="https://www.torchonline.com/join/">Join</a></li>
	<li id="menu-item-2238698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238698"><a href="https://www.torchonline.com/about/staff-2/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2222954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222954"><a href="https://www.torchonline.com/advertising/">Advertising</a></li>
<li id="menu-item-2234320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234320"><a href="https://www.torchonline.com/job-board/">Job Board</a></li>
<li id="menu-item-2234335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234335"><a href="https://www.torchonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2238598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2238598"><a href="/">Partner Links</a>
<ul class="sub-menu">
	<li id="menu-item-2238599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238599"><a href="https://www.yourlawyer.com/new-york/">New York Personal Injury Firm</a></li>
</ul>
</li>
<li id="menu-item-2228097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228097"><a href="https://www.torchonline.com/pdfissues/">Full Issues</a></li>
<li id="menu-item-2234251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2234251"><a href="https://www.torchonline.com/story-submission/">Story Submission</a>
<ul class="sub-menu">
	<li id="menu-item-2234653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234653"><a href="https://www.torchonline.com/story-submission/">Story Submission</a></li>
	<li id="menu-item-2234652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234652"><a href="https://www.torchonline.com/pitch-to-us/">Pitch to Us!</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																																				var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 			<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.torchonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li id="menu-item-2229873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li id="menu-item-2229874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2240753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2240753"><a href="https://mailchi.mp/1ee43caabca4/torchnewsletter">Torch Newsletter</a></li>
<li id="menu-item-2241137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2241137"><a href="https://mailchi.mp/e291bf06896d/interview-with-president-gempesaw-athletics-recap-summer-diys-and-more-news-from-the-torch-9578888?e=72832cfe4c">Courtside Magazine</a></li>
<li id="menu-item-2239787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.torchonline.com/wp-content/uploads/2020/10/new-torch-logo-2020-whitebg.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.torchonline.com/wp-content/uploads/2020/10/new-torch-logo-2020-whitebg.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><div class="headerlink headerlarge"><img src="https://www.torchonline.com/wp-content/uploads/2020/10/new-torch-logo-2020-whitebg.png" class="headerlink headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><h1 style="display:none" aria-hidden="true">The Torch</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.torchonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.torchonline.com"><img src="https://www.torchonline.com/wp-content/uploads/2020/10/new-torch-logo-2020-whitebg.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><h1 style="display:none">The Torch</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UC27raD8kuNmoCAfG6Q3I3uw">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sju_torch/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/sjutorch">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/STJTorch/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform9809" action="https://www.torchonline.com/">
			<div class="search-button-container" id="searchthis9809">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9809" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9809" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9809" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9809" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='5' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2240753"><a href="https://mailchi.mp/1ee43caabca4/torchnewsletter">Torch Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2241137"><a href="https://mailchi.mp/e291bf06896d/interview-with-president-gempesaw-athletics-recap-summer-diys-and-more-news-from-the-torch-9578888?e=72832cfe4c">Courtside Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-2241241' class='snopostid'><div id='storypage' class='full-width sno-story-2241241'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Rev. Brian J. Shanley O.P. announced as President Gempesaw’s successor</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Shanley set to begin his term at the start of spring semester</p></div><div id="storymeta" class="storymeta"><p> <a href="https://www.torchonline.com/staff_profile/alicia-venter-2/" class="creditline">Alicia Venter</a>, News Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">November 24, 2020</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='2241241' data-photo-id='2241242' href='#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/11/Father-Shanley-1-600x900.jpg' alt='Photo+Courtesy%2F+Providence+College' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='2241241' data-photo-id='2241242'></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Photo Courtesy/ Providence College</p></div></div></div><div class="sharing sharing-top" data-story-id="2241241"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.torchonline.com%2Fnews%2F2020%2F11%2F24%2Frev-brain-j-shanley-o-p-announced-as-president-gempesaws-successor%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rev. Brian J. Shanley O.P. announced as President Gempesaw’s successor&amp;url=https%3A%2F%2Fwww.torchonline.com%2F%3Fp%3D2241241&amp;via=SJUTorch" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.torchonline.com%2Fnews%2F2020%2F11%2F24%2Frev-brain-j-shanley-o-p-announced-as-president-gempesaws-successor%2F&amp;media=https://www.torchonline.com/wp-content/uploads/2020/11/Father-Shanley-1.jpg&amp;description=Rev.+Brian+J.+Shanley+O.P.+announced+as+President+Gempesaw%E2%80%99s+successor" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.torchonline.com/news/2020/11/24/rev-brain-j-shanley-o-p-announced-as-president-gempesaws-successor/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">Rev. Brian J. Shanley, O.P., is the University’s president-elect, ending a nearly six-month search. Shanley will succeed President Conrado “Bobby” Gempesaw, who announced earlier this year that he will retire in June 2021. The announcement was released in an internal communication to the University community this morning, Nov. 24. Shanley’s election comes at the tail end of an unconventional semester, as the University adapts to the ongoing COVID-19 pandemic. </span></p>
<p><span style="font-weight: 400;">Elected unanimously, Shanley won approval by the University’s 18-member election committee, and his term will begin on Feb. 1, 2021. Shanley comes to St. John’s following a 15-year presidency at Providence College in Rhode Island. Shanley served as the college’s president from 2005-2020, the longest serving president in its history. </span></p>
<p><span style="font-weight: 400;">“I am honored and delighted to be elected by the Board of Trustees to serve the St. John’s community as President of the University,” said Rev. Shanley in the email. “I have long admired St. John’s commitment to the founding mission set forth by the Vincentian community to provide a Catholic education for first generation students in a diverse and inclusive environment. I look forward to leading our community to remain committed to that mission amidst the unique challenges of the current times.”</span></p>
<p><span style="font-weight: 400;">According to the University’s announcement, Shanley was credited with improving student services and campus facilities with four new academic buildings and seven athletic facilities, as well as hiring new faculty, diversifying the student body and strengthening Providence College’s national profile during his 15-year tenure. In his final year as the College’s president, the college was ranked No. 1 for its focus on undergraduate teachings in the Regional Universities North, according to the </span><a href="https://www.usnews.com/best-colleges/rankings/regional-universities/undergraduate-teaching"><span style="font-weight: 400;">U.S. News &amp; World Report.</span></a></p>
<p><span style="font-weight: 400;">The Board of Trustees at Providence College recommended that Shanley be given a fourth 5-year term back in 2019, but the college’s provincial said he would not be eligible to return, despite approval from the Board of Trustees, according to Providence College’s student newspaper, </span><a href="https://www.thecowl.com/news/addressing-father-shanleys-announcement-presidential-term-for-shanley-comes-to-an-end-in-2020"><span style="font-weight: 400;">The Cowl.</span></a></p>
<p><span style="font-weight: 400;">According to the Providence College website, “no president in the 100-year history of Providence College has impacted this Catholic and Dominican institution so deeply as [Shanley]. While his time as the College’s 12th and longest-serving president ended on June 30, 2020, his decisions, actions, and leadership during the past 15 years are sewn forever into its fabric.”</span></p>
<p><span style="font-weight: 400;">Shanley will begin his tenure in February, marking the end of President Conrado “Bobby” Gempesaw’s seven-year tenure. </span></p>
<p><span style="font-weight: 400;">On June 10 of this year, Gempesaw announced that he would be retiring in June 2021. Gempesaw began his term in 2014, making history as the University’s first layperson to hold the role in the University’s then 144-year history. </span></p>
<p><span style="font-weight: 400;">Gempesaw claimed four major priorities for his presidency: “Improving recruitment, retention, graduation and career placement rates; hiring outstanding faculty, administrators and staff; enhancing the teaching and learning environment; and expanding domestic and global partnerships.”</span></p>
<p><span style="font-weight: 400;">The University’s announcement describes several notable statistics from Gempesaw’s tenure, including a “record total enrollment” of </span><a href="https://www.stjohns.edu/sites/default/files/2020-02/Combined%2012%20Page%20Enrollment.pdf"><span style="font-weight: 400;">14,499</span></a><span style="font-weight: 400;"> undergraduate students in 2019, the highest four-year graduation rates in 30 years for the 2019 and 2020 graduating classes, a career placement rate of 94% according to student surveys and $275 million in financial aid given to students in the 2019-20 academic year. </span></p>
<p><span style="font-weight: 400;">“I strongly believe that it is the right time for new leadership at St. John’s,” Gempesaw told the Torch back in June. </span></p>
<p>&nbsp;</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.torchonline.com/tag/2021/" rel="tag">2021</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/alicia-venter/" rel="tag">alicia venter</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/news/" rel="tag">News</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/o-p/" rel="tag">O.P</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/president/" rel="tag">President</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/providence-college/" rel="tag">Providence College</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/rev-brian-j-shanley/" rel="tag">Rev. Brian J. Shanley</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/spring-semester/" rel="tag">spring semester</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We love comments and feedback, but we ask that you please be respectful in your responses.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.torchonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2241241" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/11/25/the-torch-exclusive-introducing-rev-brian-j-shanley/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/11/Fr.-Shanley--342x475.jpg' id='grow-stb2241246'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Photo Courtesy/ Providence College'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2241246').mouseenter(function() {
   											jQuery('#grow-stb2241246').removeClass('shrink');
   											jQuery('#grow-stb2241246').removeClass('grow');
   											jQuery('#grow-stb2241246').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2241246').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/11/25/the-torch-exclusive-introducing-rev-brian-j-shanley/">The Torch Exclusive: Introducing Rev. Brian J. Shanley</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/11/24/the-status-of-academic-service-learning/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/11/DSC_0087-475x317.jpg' id='grow-stb2241219'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='TORCH PHOTO / Brenden Willisch'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2241219').mouseenter(function() {
   											jQuery('#grow-stb2241219').removeClass('shrink');
   											jQuery('#grow-stb2241219').removeClass('grow');
   											jQuery('#grow-stb2241219').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2241219').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/11/24/the-status-of-academic-service-learning/">The status of Academic Service Learning</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/11/18/students-express-grievances-with-montys-indoor-dining-and-meal-exchange-options/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/11/DBP_9031-475x317.jpg' id='grow-stb2241205'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='TORCH PHOTO / Brenden Willisch'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2241205').mouseenter(function() {
   											jQuery('#grow-stb2241205').removeClass('shrink');
   											jQuery('#grow-stb2241205').removeClass('grow');
   											jQuery('#grow-stb2241205').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2241205').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/11/18/students-express-grievances-with-montys-indoor-dining-and-meal-exchange-options/">Students express grievances with Monty’s indoor dining and meal exchange options</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/11/08/oie-cancels-all-study-abroad-programs-through-may-2021/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/11/Image-from-iOS-1-475x475.png' id='grow-stb2241033'  style='width:70px;min-width:70px;' class='catboxphoto' alt='OIE cancels all study abroad programs through May 2021'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2241033').mouseenter(function() {
   											jQuery('#grow-stb2241033').removeClass('shrink');
   											jQuery('#grow-stb2241033').removeClass('grow');
   											jQuery('#grow-stb2241033').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2241033').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/11/08/oie-cancels-all-study-abroad-programs-through-may-2021/">OIE cancels all study abroad programs through May 2021</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/11/06/defining-civility-in-a-global-context/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/11/BELLO-475x317.jpg' id='grow-stb2241007'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Defining Civility In A Global Context'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2241007').mouseenter(function() {
   											jQuery('#grow-stb2241007').removeClass('shrink');
   											jQuery('#grow-stb2241007').removeClass('grow');
   											jQuery('#grow-stb2241007').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2241007').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/11/06/defining-civility-in-a-global-context/">Defining Civility In A Global Context</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/11/04/presidential-election-night-chaos/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/11/tiffany-tertipes-Y2Vxsb75RVo-unsplash-475x317.jpg' id='grow-stb2240979'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='PHOTO COURTESY/UNSPLASH TIFFANY TERTIPES'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240979').mouseenter(function() {
   											jQuery('#grow-stb2240979').removeClass('shrink');
   											jQuery('#grow-stb2240979').removeClass('grow');
   											jQuery('#grow-stb2240979').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240979').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/11/04/presidential-election-night-chaos/">Presidential Election night chaos</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/11/04/in-person-or-mail-in-taking-advantage-of-voting-options/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/04/Image-from-iOS-3-475x317.jpg' id='grow-stb2240975'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='TORCH PHOTO/NICK BELLO'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240975').mouseenter(function() {
   											jQuery('#grow-stb2240975').removeClass('shrink');
   											jQuery('#grow-stb2240975').removeClass('grow');
   											jQuery('#grow-stb2240975').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240975').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/11/04/in-person-or-mail-in-taking-advantage-of-voting-options/">In person or mail-in: Students take advantage of voting options</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/11/03/support-our-survivors-take-back-the-night-virtually-speaking/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2018/04/Take-Back-475x317.jpg' id='grow-stb2240957'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students participating in Take Back The Night, an event that raised awareness for sexual assault, back in 2018. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240957').mouseenter(function() {
   											jQuery('#grow-stb2240957').removeClass('shrink');
   											jQuery('#grow-stb2240957').removeClass('grow');
   											jQuery('#grow-stb2240957').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240957').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/11/03/support-our-survivors-take-back-the-night-virtually-speaking/">Support our survivors: “Take Back the Night” virtually speaking</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/10/28/st-johns-professor-works-to-understand-how-children-are-impacted-by-covid-19/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/10/DSC_0001-475x318.jpg' id='grow-stb2240906'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='PHOTO COURTESY/ DR. ELISSA BROWN'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240906').mouseenter(function() {
   											jQuery('#grow-stb2240906').removeClass('shrink');
   											jQuery('#grow-stb2240906').removeClass('grow');
   											jQuery('#grow-stb2240906').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240906').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/10/28/st-johns-professor-works-to-understand-how-children-are-impacted-by-covid-19/">St. John&#8217;s professor works to understand how children are impacted by COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/10/21/changes-to-campus-housing-spring-2021/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/10/DBP_4541-475x317.jpg' id='grow-stb2240873'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='TORCH PHOTO/BRENDEN WILLSCH'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240873').mouseenter(function() {
   											jQuery('#grow-stb2240873').removeClass('shrink');
   											jQuery('#grow-stb2240873').removeClass('grow');
   											jQuery('#grow-stb2240873').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240873').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/10/21/changes-to-campus-housing-spring-2021/">Changes to Campus Housing: Spring 2021</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.youtube.com/channel/UC27raD8kuNmoCAfG6Q3I3uw">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/sju_torch/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/sjutorch">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/STJTorch/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform601" action="https://www.torchonline.com/">
			<div class="search-button-container" id="searchthis601">
			<button type="submit" disabled="disabled" id="sno-search-navbar-601" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s601" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s601" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit601" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020 The Torch, all rights reserved. &bull; <a target='_blank' href='https://www.torchonline.com/disclosures/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/762'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.torchonline.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.torchonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.torchonline.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.torchonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="2241241"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.torchonline.com%2Fnews%2F2020%2F11%2F24%2Frev-brain-j-shanley-o-p-announced-as-president-gempesaws-successor%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rev. Brian J. Shanley O.P. announced as President Gempesaw’s successor&amp;url=https%3A%2F%2Fwww.torchonline.com%2F%3Fp%3D2241241&amp;via=SJUTorch" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.torchonline.com%2Fnews%2F2020%2F11%2F24%2Frev-brain-j-shanley-o-p-announced-as-president-gempesaws-successor%2F&amp;media=https://www.torchonline.com/wp-content/uploads/2020/11/Father-Shanley-1.jpg&amp;description=Rev.+Brian+J.+Shanley+O.P.+announced+as+President+Gempesaw%E2%80%99s+successor" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.torchonline.com/news/2020/11/24/rev-brain-j-shanley-o-p-announced-as-president-gempesaws-successor/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.torchonline.com/wp-content/uploads/2020/10/new-torch-logo-2020-whitebg.png" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><div class="hover_title"><div class="hover_titletext">Rev. Brian J. Shanley O.P. announced as President Gempesaw’s successor</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.torchonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2240753"><a href="https://mailchi.mp/1ee43caabca4/torchnewsletter">Torch Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2241137"><a href="https://mailchi.mp/e291bf06896d/interview-with-president-gempesaw-athletics-recap-summer-diys-and-more-news-from-the-torch-9578888?e=72832cfe4c">Courtside Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ee2827', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ee2827', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#ffffff', color: '#ee2827'});
						jQuery('.sno-menu').css({ background: '', color: '#ee2827'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>