<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://www.torchonline.com/wp-content/uploads/2020/04/torchfaviocon2.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Torch RSS 2.0" href="https://www.torchonline.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Torch RSS .92" href="https://www.torchonline.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Torch Atom 0.3" href="https://www.torchonline.com/feed/atom/" />
	<title>Julian Champagnie Returns Home Prematurely from NBA Draft &#8211; The Torch</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Torch &raquo; Julian Champagnie Returns Home Prematurely from NBA Draft Comments Feed" href="https://www.torchonline.com/sports/2021/08/10/julian-champagnie-returns-home-prematurely-from-nba-draft/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.torchonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.torchonline.com/wp-includes/css/dashicons.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.torchonline.com/wp-includes/js/thickbox/thickbox.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.torchonline.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.torchonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.torchonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://www.torchonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://www.torchonline.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://www.torchonline.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.torchonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wxacs_front_style-css'  href='https://www.torchonline.com/wp-content/plugins/scrollbar-by-webxapp/assets/css/style.css?ver=1.2.1' type='text/css' media='all' />
<style id='wxacs_front_style-inline-css' type='text/css'>
::-webkit-scrollbar {
                                width: 9px;
                         }::-webkit-scrollbar-thumb {
                            background: rgb(132, 132, 130) ;
                            border-radius:8px;
                            height:82px;
                            
                       }::-webkit-scrollbar-thumb:hover {
                            background: rgb(103, 103, 103); 
                             
                            }::-webkit-scrollbar-track {
                                background: rgba(132, 132, 130, 0); 
                           }
</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7COxygen%3A200%2C400%2C700%2C500%7COpen+Sans%3A400%2C700%7CRoboto%3A200%2C600%2C400%2C700%7CArimo%3A400%2C700&#038;display=swap&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.torchonline.com/wp-content/themes/snoflex/style.css?ver=20210821' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.torchonline.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210701' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.torchonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.torchonline.com/wp-json/wp/v2/posts/2241877" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.torchonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.torchonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://www.torchonline.com/sports/2021/08/10/julian-champagnie-returns-home-prematurely-from-nba-draft/" />
<link rel='shortlink' href='https://www.torchonline.com/?p=2241877' />
<link rel="alternate" type="application/json+oembed" href="https://www.torchonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.torchonline.com%2Fsports%2F2021%2F08%2F10%2Fjulian-champagnie-returns-home-prematurely-from-nba-draft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.torchonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.torchonline.com%2Fsports%2F2021%2F08%2F10%2Fjulian-champagnie-returns-home-prematurely-from-nba-draft%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Julian Champagnie Returns Home Prematurely from NBA Draft" />
<meta property="og:type" content="article" />
<meta name="author" content="Elizabeth Kaufmann" />
<meta property="og:url" content="https://www.torchonline.com/sports/2021/08/10/julian-champagnie-returns-home-prematurely-from-nba-draft/" />
<meta property="og:image" content="https://www.torchonline.com/wp-content/uploads/2020/04/Julian-Champagnie--900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Torch" />
	<meta property="og:description" content="The Red Storm welcomed back junior guard Julian Champagnie after his withdrawal from the NBA draft process on July 4.  Champagnie worked out alongside the Celtics, the Nets and the Bulls during his time at the draft and participated in the draft combine in Chicago. He was scheduled to work out with the 76ers and..." />
	<meta name="description" content="The Red Storm welcomed back junior guard Julian Champagnie after his withdrawal from the NBA draft process on July 4.  Champagnie worked out alongside the Celtics, the Nets and the Bulls during his time at the draft and participated in the draft combine in Chicago. He was scheduled to work out with the 76ers and..." />
	<meta property="article:section" content="Home Scroll" />
	<meta property="article:tag" content="Basketball,Julian Champagnie,NBA,NBA Draft,redstorm,sports" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class='navbarwrap'
						data-align='left' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-2234331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2234331"><a href="https://www.torchonline.com">Home</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-208"><a href="https://www.torchonline.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210"><a href="https://www.torchonline.com/about/staff/">Editorial Board</a></li>
	<li id="menu-item-2234919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234919"><a href="https://www.torchonline.com/join/">Join</a></li>
	<li id="menu-item-2238698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238698"><a href="https://www.torchonline.com/about/staff-2/">Staff</a></li>
</ul>
</li>
<li id="menu-item-2222954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222954"><a href="https://www.torchonline.com/advertising/">Advertising</a></li>
<li id="menu-item-2234320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234320"><a href="https://www.torchonline.com/job-board/">Job Board</a></li>
<li id="menu-item-2234335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234335"><a href="https://www.torchonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2238598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2238598"><a href="/">Partner Links</a>
<ul class="sub-menu">
	<li id="menu-item-2238599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2238599"><a href="https://www.yourlawyer.com/new-york/">New York Personal Injury Firm</a></li>
</ul>
</li>
<li id="menu-item-2228097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2228097"><a href="https://www.torchonline.com/pdfissues/">Full Issues</a></li>
<li id="menu-item-2234251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2234251"><a href="https://www.torchonline.com/story-submission/">Story Submission</a>
<ul class="sub-menu">
	<li id="menu-item-2234653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234653"><a href="https://www.torchonline.com/story-submission/">Story Submission</a></li>
	<li id="menu-item-2234652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2234652"><a href="https://www.torchonline.com/pitch-to-us/">Pitch to Us!</a></li>
</ul>
</li>
<li id="menu-item-2241587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2241587"><a href="https://www.torchonline.com/donate/">Donate</a>
<ul class="sub-menu">
	<li id="menu-item-2241584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2241584"><a href="https://donorbox.org/the-torch">Donate</a></li>
	<li id="menu-item-2241588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2241588"><a href="http://thetorch.redbubble.com/">Visit the Torch Shop</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.torchonline.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li id="menu-item-2229873" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li id="menu-item-2229874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-2240753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2240753"><a href="https://mailchi.mp/1ee43caabca4/torchnewsletter">Torch Newsletter</a></li>
<li id="menu-item-2241137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2241137"><a href="https://mailchi.mp/e291bf06896d/interview-with-president-gempesaw-athletics-recap-summer-diys-and-more-news-from-the-torch-9578888?e=72832cfe4c">Courtside Magazine</a></li>
<li id="menu-item-2239787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.torchonline.com/wp-content/uploads/2020/10/new-torch-logo-2020-whitebg.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.torchonline.com/wp-content/uploads/2020/10/new-torch-logo-2020-whitebg.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><div class="headerlink headerlarge"><img src="https://www.torchonline.com/wp-content/uploads/2020/10/new-torch-logo-2020-whitebg.png" class="headerlink headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></div><h1 style="display:none" aria-hidden="true">The Torch</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.torchonline.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.torchonline.com"><img src="https://www.torchonline.com/wp-content/uploads/2020/10/new-torch-logo-2020-whitebg.png" class="headerimage" alt="The Independent Student Newspaper of St. John&#039;s University" /></a></div><h1 style="display:none">The Torch</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UC27raD8kuNmoCAfG6Q3I3uw">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/sju_torch/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/sjutorch">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/STJTorch/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform3738" action="https://www.torchonline.com/">
			<div class="search-button-container" id="searchthis3738">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3738" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3738" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3738" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3738" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='5' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1290'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2240753"><a href="https://mailchi.mp/1ee43caabca4/torchnewsletter">Torch Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2241137"><a href="https://mailchi.mp/e291bf06896d/interview-with-president-gempesaw-athletics-recap-summer-diys-and-more-news-from-the-torch-9578888?e=72832cfe4c">Courtside Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-2241877' class='snopostid'><div id='storypage' class='full-width sno-story-2241877'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Julian Champagnie Returns Home Prematurely from NBA Draft</h1><div id="storymeta" class="storymeta"><p> <a href="https://www.torchonline.com/staff_name/elizabeth-kaufmann/" class="creditline">Elizabeth Kaufmann</a>, Sports Editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">August 10, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='2241877' data-photo-id='2240055' href='#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/04/Julian-Champagnie--900x600.jpg' alt='Julian+Champagnie+TORCH+PHOTO%2F+NICK+BELLO' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='2241877' data-photo-id='2240055'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Julian Champagnie TORCH PHOTO/ NICK BELLO</p></div></div><div class="sharing sharing-top" data-story-id="2241877"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.torchonline.com%2Fsports%2F2021%2F08%2F10%2Fjulian-champagnie-returns-home-prematurely-from-nba-draft%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Julian Champagnie Returns Home Prematurely from NBA Draft&amp;url=https%3A%2F%2Fwww.torchonline.com%2F%3Fp%3D2241877&amp;via=SJUTorch" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.torchonline.com%2Fsports%2F2021%2F08%2F10%2Fjulian-champagnie-returns-home-prematurely-from-nba-draft%2F&amp;media=https://www.torchonline.com/wp-content/uploads/2020/04/Julian-Champagnie-.jpg&amp;description=Julian+Champagnie+Returns+Home+Prematurely+from+NBA+Draft" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest sharing-mobile-hide"><i class="fa fa-pinterest"></i><span class="icon-hidden-text">Share on Pinterest</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.torchonline.com/sports/2021/08/10/julian-champagnie-returns-home-prematurely-from-nba-draft/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">The Red Storm welcomed back junior guard Julian Champagnie after his withdrawal from the NBA draft process on July 4. </span></p>
<p><span style="font-weight: 400;">Champagnie worked out alongside the Celtics, the Nets and the Bulls during his time at the draft and participated in the draft combine in Chicago. He was scheduled to work out with the 76ers and the Pacerslater in the week, but Champagnie made his decision before those workouts to no longer continue the process. </span></p>
<p><span style="font-weight: 400;">Had Champagnie stayed in the draft, it was expected for him to have been a late second-round pick; </span><a href="https://nypost.com/2021/07/04/2021-nba-draft-julian-champagnie-returning-to-st-johns/"><span style="font-weight: 400;">the NBA advisory board gave him a mid-to-late second round draft grade. </span></a></p>
<p><span style="font-weight: 400;">This anticipated ranking was not enough for the 6-foot-8-inch Brooklyn native who felt that the only way he would enter the NBA would be as a first-round pick, otherwise it was back home to New York. </span></p>
<p><span style="font-weight: 400;">Back home he went, for now, as Champagnie claims </span><a href="https://redstormsports.com/news/2021/7/7/mens-basketball-julian-champagnie-formally-withdraws-from-nba-draft.aspx"><span style="font-weight: 400;">“there is more work to be done” </span></a><span style="font-weight: 400;">with the Red Storm. </span></p>
<p><span style="font-weight: 400;">Champagnie has been a remarkable asset to the Red Storm, averaging 19.8 points and 7.4 rebounds, leading the team to a 16-10 record with a fourth place finish in the Big East, along the way obtaining a league record of 10-9. The team also obtained a win in conference play for the first time since the 2014-15 season, as well as earning their highest seed rank in the Big East Tournament since 2000. </span></p>
<p><span style="font-weight: 400;">Personal achievements for Champagnie with the Red Storm include a notable rookie year with an average of 9.9 points and 6.5 rebounds. Such stats propelled him to Big East All-Freshman honors in the 2019-20 season, earning All-Met Rookie of the Year after a top three finish in scoring, rebounding steals and blocks for the Big East, and starting 26 out of 32 games where he achieved double digits 17 times, two of those times reaching 20 points. </span></p>
<p><span style="font-weight: 400;"> “Julian used this pre-draft process the way it was intended, getting important feedback that will make him a better player and prospect in the long run. We look forward to helping Julian develop in any way we can,&#8221; said Head Coach Mike Anderson on </span><span style="font-weight: 400;">Champagnie’s departure. </span></p>
<p><span style="font-weight: 400;">While St. John’s is happy to have Champagnie back, his time with this year&#8217;s NBA draft is an exciting look ahead for Champagnie’s future in basketball. </span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://www.torchonline.com/tag/basketball/" rel="tag">Basketball</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/julian-champagnie/" rel="tag">Julian Champagnie</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/nba/" rel="tag">NBA</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/nba-draft/" rel="tag">NBA Draft</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/redstorm/" rel="tag">redstorm</a></li><li class="blockstag"><a href="https://www.torchonline.com/tag/sports-2/" rel="tag">sports</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
We love comments and feedback, but we ask that you please be respectful in your responses.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://www.torchonline.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2241877" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/culture/2021/08/10/2021-tribeca-film-festival-namoo-%eb%82%98%eb%ac%b4-tree/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2021/08/pasted-image-0-3-475x267.png' id='grow-stb2241869'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='PHOTO COURTESY/ Youtube Baobab Studios'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2241869').mouseenter(function() {
   											jQuery('#grow-stb2241869').removeClass('shrink');
   											jQuery('#grow-stb2241869').removeClass('grow');
   											jQuery('#grow-stb2241869').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2241869').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://www.torchonline.com/culture/2021/08/10/2021-tribeca-film-festival-namoo-%eb%82%98%eb%ac%b4-tree/">2021 Tribeca Film Festival: “Namoo 나무” (Tree)</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/culture/2021/05/29/bts-melts-fans-hearts-like-butter/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-21-at-1.55.48-PM-475x234.png' id='grow-stb2241848'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='BTS melts fans’ hearts like “Butter”'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2241848').mouseenter(function() {
   											jQuery('#grow-stb2241848').removeClass('shrink');
   											jQuery('#grow-stb2241848').removeClass('grow');
   											jQuery('#grow-stb2241848').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2241848').addClass('shrink');
   										});});</script><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://www.torchonline.com/culture/2021/05/29/bts-melts-fans-hearts-like-butter/">BTS melts fans’ hearts like “Butter”</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2021/04/28/reminiscing-the-red-storm-diner/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2021/04/IMG_9734-475x317.jpg' id='grow-stb2241794'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Reminiscing the Red Storm Diner'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2241794').mouseenter(function() {
   											jQuery('#grow-stb2241794').removeClass('shrink');
   											jQuery('#grow-stb2241794').removeClass('grow');
   											jQuery('#grow-stb2241794').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2241794').addClass('shrink');
   										});});</script><p class='stb-cat'>Home Scroll</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2021/04/28/reminiscing-the-red-storm-diner/">Reminiscing the Red Storm Diner</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/sports/2021/04/21/who-is-johnny-thunderbird/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2021/04/default-309x475.png' id='grow-stb2241756'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Who is Johnny Thunderbird?'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2241756').mouseenter(function() {
   											jQuery('#grow-stb2241756').removeClass('shrink');
   											jQuery('#grow-stb2241756').removeClass('grow');
   											jQuery('#grow-stb2241756').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2241756').addClass('shrink');
   										});});</script><p class='stb-cat'>Home Scroll</p><p class="relatedtitle"><a href="https://www.torchonline.com/sports/2021/04/21/who-is-johnny-thunderbird/">Who is Johnny Thunderbird?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2021/04/21/pfizer-vaccine-available-on-queens-campus/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2021/04/DBP_7310-2-475x316.jpg' id='grow-stb2241753'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pfizer vaccine available on Queens campus'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2241753').mouseenter(function() {
   											jQuery('#grow-stb2241753').removeClass('shrink');
   											jQuery('#grow-stb2241753').removeClass('grow');
   											jQuery('#grow-stb2241753').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2241753').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2021/04/21/pfizer-vaccine-available-on-queens-campus/">Pfizer vaccine available on Queens campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2021/02/01/university-president-rev-brian-j-shanley-o-p-makes-first-official-university-appearance/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2021/02/PHOTO-COURTESY_PROVIDENCE-COLLEGE2-475x317.png' id='grow-stb2241318'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='PHOTO COURTESY / PROVIDENCE COLLEGE'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2241318').mouseenter(function() {
   											jQuery('#grow-stb2241318').removeClass('shrink');
   											jQuery('#grow-stb2241318').removeClass('grow');
   											jQuery('#grow-stb2241318').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2241318').addClass('shrink');
   										});});</script><p class='stb-cat'>Home Scroll</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2021/02/01/university-president-rev-brian-j-shanley-o-p-makes-first-official-university-appearance/">University president Rev. Brian J. Shanley, O.P. makes first official University appearance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/sports/2020/09/21/tani-oluwaseyis-road-to-achieving-first-team-preseason-all-american/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/09/image_from_ios-2-475x317.jpg' id='grow-stb2240680'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Tani Oluwaseyi’s road to achieving first team preseason All-American'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240680').mouseenter(function() {
   											jQuery('#grow-stb2240680').removeClass('shrink');
   											jQuery('#grow-stb2240680').removeClass('grow');
   											jQuery('#grow-stb2240680').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240680').addClass('shrink');
   										});});</script><p class='stb-cat'>Home Scroll</p><p class="relatedtitle"><a href="https://www.torchonline.com/sports/2020/09/21/tani-oluwaseyis-road-to-achieving-first-team-preseason-all-american/">Tani Oluwaseyi’s road to achieving first team preseason All-American</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/opinion/2020/09/02/online-learning-are-we-really-getting-the-education-were-paying-for/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/09/IMG_2456-475x317.jpg' id='grow-stb2240549'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Torch Photo/ Dayra Santana'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240549').mouseenter(function() {
   											jQuery('#grow-stb2240549').removeClass('shrink');
   											jQuery('#grow-stb2240549').removeClass('grow');
   											jQuery('#grow-stb2240549').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240549').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/opinion/2020/09/02/online-learning-are-we-really-getting-the-education-were-paying-for/">Online Learning: Are We Really Getting the Education We’re Paying For?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/news/2020/07/11/st-johns-joins-universities-nationwide-in-litigation-against-ice-regulations/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/07/NICK-BELLO-475x317.jpg' id='grow-stb2240426'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='TORCH PHOTO/NICK BELLO'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240426').mouseenter(function() {
   											jQuery('#grow-stb2240426').removeClass('shrink');
   											jQuery('#grow-stb2240426').removeClass('grow');
   											jQuery('#grow-stb2240426').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240426').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/news/2020/07/11/st-johns-joins-universities-nationwide-in-litigation-against-ice-regulations/">St. John’s Joins Universities Nationwide in Litigation Against ICE Regulations</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.torchonline.com/uncategorized/2020/06/21/students-move-off-campus-amidst-covid-19-pandemic/#photo'><img src='https://www.torchonline.com/wp-content/uploads/2020/06/IMG_5066-475x356.jpg' id='grow-stb2240375'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='TORCH PHOTO/SYDNEY DENHAM'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2240375').mouseenter(function() {
   											jQuery('#grow-stb2240375').removeClass('shrink');
   											jQuery('#grow-stb2240375').removeClass('grow');
   											jQuery('#grow-stb2240375').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2240375').addClass('shrink');
   										});});</script><p class='stb-cat'>coronavirus st. john's</p><p class="relatedtitle"><a href="https://www.torchonline.com/uncategorized/2020/06/21/students-move-off-campus-amidst-covid-19-pandemic/">Students Move Off Campus Amidst COVID-19 Pandemic</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/channel/UC27raD8kuNmoCAfG6Q3I3uw">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/sju_torch/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/sjutorch">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/STJTorch/">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footersearch">	<form method="get" id="searchform4987" action="https://www.torchonline.com/">
			<div class="search-button-container" id="searchthis4987">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4987" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4987" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4987" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4987" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021 The Torch, all rights reserved. &bull; <a target='_blank' href='https://www.torchonline.com/disclosures/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/762'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.torchonline.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-22842225-9', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.torchonline.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="2241877"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.torchonline.com%2Fsports%2F2021%2F08%2F10%2Fjulian-champagnie-returns-home-prematurely-from-nba-draft%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Julian Champagnie Returns Home Prematurely from NBA Draft&amp;url=https%3A%2F%2Fwww.torchonline.com%2F%3Fp%3D2241877&amp;via=SJUTorch" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.torchonline.com%2Fsports%2F2021%2F08%2F10%2Fjulian-champagnie-returns-home-prematurely-from-nba-draft%2F&amp;media=https://www.torchonline.com/wp-content/uploads/2020/04/Julian-Champagnie-.jpg&amp;description=Julian+Champagnie+Returns+Home+Prematurely+from+NBA+Draft" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest sharing-mobile-hide"><i class="fa fa-pinterest"></i><span class="icon-hidden-text">Share on Pinterest</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.torchonline.com/sports/2021/08/10/julian-champagnie-returns-home-prematurely-from-nba-draft/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://www.torchonline.com"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">Julian Champagnie Returns Home Prematurely from NBA Draft</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.torchonline.com/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://www.torchonline.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2229873"><a href="https://www.torchonline.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://www.torchonline.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229874"><a href="https://www.torchonline.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://www.torchonline.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2240753"><a href="https://mailchi.mp/1ee43caabca4/torchnewsletter">Torch Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2241137"><a href="https://mailchi.mp/e291bf06896d/interview-with-president-gempesaw-athletics-recap-summer-diys-and-more-news-from-the-torch-9578888?e=72832cfe4c">Courtside Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2239787"><a href="https://www.torchonline.com/category/coronavirus-st-johns/">coronavirus st. john&#8217;s</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
									WindowHeight -= jQuery('#commentswrap').height();		
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#ee2827', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#ee2827', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#ffffff', color: '#ee2827'});
						jQuery('.sno-menu').css({ background: '', color: '#ee2827'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.torchonline.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.torchonline.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.torchonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.torchonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.torchonline.com/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
</div></body></html>